cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1355
Views
0
Helpful
12
Replies
Highlighted
Beginner

standalone 1832 doesn't show AP

Hi,

I did a factory reset on my new 1832 (standalone, master)

I successfully did the mobility express GUI setup.

But the SSID didn't show up on a client.

I tried multiple resets.

I saw the there is no AP showing up  – which might be the reason all of my efforts dont pay off.

I played around with VLAN of the Wlan and the AP was showing up once shortly but without any effect (SSID wasnt broadcasted)

The 1832 is running 8.4.100.0
What am I doing wrong?
12 REPLIES
VIP Advocate

Re: standalone 1832 doesn't show AP

Hi,

 Does your WLAN is in enable status?

 

 

 

 

 

-If I helped you somehow, please, rate it as useful.-

Beginner

Re: standalone 1832 doesn't show AP

Cisco Employee

Re: standalone 1832 doesn't show AP

From "show ap summary", you should see a AP on the WLC. 

Can you collect the AP console logs? we need to check status of the ap. 

did the ap got an ip address?

Beginner

Re: standalone 1832 doesn't show AP

This is what I get via SSH


(Cisco Controller) >show ap summary

Number of APs.................................... 0

Global AP User Name.............................. admin
Global AP Dot1x User Name........................ Not Configured

* prefix indicates Cisco Internal AP

Beginner

Re: standalone 1832 doesn't show AP

Hi,

 

Please connect to AP from the console access using the command "apciscoshell" and share the below outputs:

 

show ip int br

show capwap client rcb

show log

 

Regards,

Divya

Beginner

Re: standalone 1832 doesn't show AP

Hi,

sorry it took me so long.

the below is what I get.

Does that help?

 

---------
show ip int br
Interface IP-Address Method Status Protocol Speed
wired0 192.168.0.65 DHCP up up 1000
wifi0 n/a n/a up up n/a
wifi1 n/a n/a up up n/a

 

---------

show capwap client rcb
AdminState : ADMIN_ENABLED
OperationState : CFG
Name : APDCCE.C11C.51E0
SwVer : 8.4.100.0
HwVer : 1.0.0.0
MwarApMgrIp : 192.168.0.19
MwarName : CiscoAP
MwarHwVer : 0.0.0.0
Location : default location
ApMode : FlexConnect
ApSubMode : Not Configured
CAPWAP Path MTU : 1485
CAPWAP UDP-Lite : Enabled
IP Prefer-mode : IPv4
AP Link DTLS Encryption : OFF
AP TCP MSS Adjust : Disabled
LinkAuditing : disabled
Efficient Upgrade State : Disabled
Flex Group Name : default-flexgroup
Cisco Trustsec Config
AP Inline Tagging Mode : Disabled
AP Sgacl Enforcement : Disabled
AP Override Status : Disabled

 

---------
show log
^
% Invalid input detected at '^' marker.

 

 

 

EDIT

I also found a similar problem like described here:

https://supportforums.cisco.com/t5/getting-started-with-wireless/1852i-mobility-express-showing-up-as-quot-officeextend-quot/td-p/3002820

 

Via a second IP address that was received thru DHCP I get the OfficeExtend login?!

But the image on the AP says it's MobilityExpress. Is there a bug fix for that?

 

Beginner

Re: standalone 1832 doesn't show AP

Okay, there seems to be no other fix than upgrading to a newer FW...

although I’m running 8.4 already which should have solved this bug.

 

which smart net license would I need to buy (best value) to be able to access the FW download?

Beginner

Re: standalone 1832 doesn't show AP

Hi,
I have the same problem
We are trying to deploy a brand new Cisco AIR-AP1832I-B-K9 (Manufactured Date: 10/2017).
I have been able to:
Hook the AP into my existing network
Connect wirelessly to the 'CiscoAirProvision' SSID
Complete the configuration wizard
Wait for reboot
Try to log in to Mobility Express but it is not giving any SSID broadcast??
I am able to connect in Serial COM4 (through an USB cable, with a laptop) and I can see it has loaded my config and I can login with my new Admin ID and password, but this is it... how can I debug what is wrong?

We did another one (same model as this one) a couple weeks ago and it worked just fine. The only difference I can see is:
When I do a "show boot" on the one (in Prod) that works fine (in Stand Alone), I have :
(Cisco Controller) >show boot
Primary Boot Image............................... 8.3.112.0 (default) (active)
Backup Boot Image................................ 8.4.2.66
The new one I have:
(Cisco Controller) >show boot
Primary Boot Image............................... 8.4.100.0 (default) (active)
Backup Boot Image................................ 0.0.0.0
****************
Should I change something?

Cisco Employee

Re: standalone 1832 doesn't show AP

Hi,

looks like the internal AP is not joined to the WLC. 

Please provide below outputs from wlc: 

--- Show interface summary

--- Show ap summary

--- debug capwap error enable

--- debug capwap events enable

--- show country

collect debug form 5 minutes and then disable debug.

to disable debug: ---- Debug disable-all

 

 

Then login to the AP using

>apciscoshell

then run debug

Debug capwap client error

debug capwap client event

 

 

Beginner

Re: standalone 1832 doesn't show AP

(Cisco Controller) >Show interface summary


Number of Interfaces.......................... 2

Interface Name Port Vlan Id IP Address Type Ap Mgr Gu est
-------------------------------- ---- -------- --------------- ------- ------ -- ---
management 1 untagged 192.168.0.19 Static Yes No
virtual N/A N/A 192.0.2.1 Static No No

 

(Cisco Controller) >Show ap summary

Number of APs.................................... 0

Global AP User Name.............................. admin
Global AP Dot1x User Name........................ Not Configured

* prefix indicates Cisco Internal AP

 


(Cisco Controller) >show country


Configured Country............................. DE - Germany
Configured Country Codes
DE - Germany................................... 802.11a Indoor,Outdoor / 802.11b / 802.11g

 

(Cisco Controller) >debug capwap errors enable

(Cisco Controller) >*spamApTask0: Nov 21 23:35:52.882: 00:00:00:00:00:00 Discard ing non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)s ince DTLS session is not established

*spamApTask0: Nov 21 23:35:52.884: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet fom 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:35:52.884: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:35:55.733: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:35:55.733: 00:00:00:0:00:00 Discarding non-ClientHello H andshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 2 23:35:55.733: 00:00:00:00:00:00 Discarding non-ClientHello H andshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:35:58.584: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:35:58.585: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:35:58.585: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:36:01.436: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

*spamApTask0: Nov 21 23:36:01.436: 00:00:00:00:00:00 Discarding non-ClientHello Handshake OR DTLS encrypted packet from 192.168.0.82:5256)since DTLS session is not established

 

apciscoshell - after login it starts straight away with this:

APDCCE.C11C.51E0>APDCCE.C11C.51E0>[*11/21/2017 22:48:59.4952] Re-Tx Count=11, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:48:59.4952]
[*11/21/2017 22:49:01.5346] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Configure(8).
[*11/21/2017 22:49:02.3443] Re-Tx Count=12, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:49:02.3443]
[*11/21/2017 22:49:05.1934] Re-Tx Count=13, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:49:05.1934]
[*11/21/2017 22:49:08.0425] Re-Tx Count=14, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:49:08.0425]
[*11/21/2017 22:49:10.8916] Re-Tx Count=15, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:49:10.8916]
[*11/21/2017 22:49:13.7407] Re-Tx Count=16, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:49:13.7407]
[*11/21/2017 22:49:13.7407] Max retransmission count exceeded, going back to DISCOVER mode.
[*11/21/2017 22:49:13.7507]
[*111/2017 22:49:13.7507] CAPWAP State: DTLS Teardown
[*11/21/2017 22:49:18.4993] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:49:18.4993] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:49:18.5193] Discovery Response from 192.168.0.19
[*11/21/2017 22:49:18.7692] set led_patteren[*11/21/2017 22:49:28.0063]
[*11/21/2017 22:49:28.0063] CAPWAP State: DTLS Setup
[*11/21/2017 22:49:28.0663] dtls_load_ca_certs: LSC Root Certificate not present
[*11/21/2017 22:49:28.0663]
[*11/21/2017 22:49:28.0763]
[*11/21/2017 22:49:28.0763] CAPWAP State: Join
[*11/21/2017 22:49:28.0763] Sending Join request to 192.168.0.19 through port 5256
[*11/21/2017 22:49:28.0863] Join Response from 192.168.0.19
[*11/21/2017 22:49:28.1462]
[*11/21/2017 22:49:28.1462] CAPWAP State: Image Data
[*11/21/2017 22:49:28.1962] do NO_UPGRADE, part2 is active part
[*11/21/2017 22:49:28.2062]
[*11/21/2017 22:49:28.2062] CAPWAP State: Configure
[*11/21/2017 22:49:28.2062] DOT11_CFG[0] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:49:28.2062] DOT11_CFG[1] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:49:28.7860] set led_patteren 8
[*11/21/2017 22:49:59.5664] Re-Tx Count=11, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:49:59.5664]
[*11/21/2017 22:50:01.5458] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Configure(8).
[*11/21/2017 22:50:02.4155] Re-Tx Count=12, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:50:02.4155]
[*11/21/2017 22:50:05.2646] Re-Tx Count=13, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:50:05.2646]
[*11/21/2017 22:50:08.1238] Re-Tx Count=14, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:50:08.1238]
[*11/21/2017 22:50:10.9729] Re-Tx Count=15, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:50:10.9729]
[*11/21/2017 22:50:13.8220] Re-Tx Count=16, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:50:13.8220]
[*11/21/2017 22:50:13.8220] Max retransmission count exceeded, going back to DISCOVER mode.
[*11/21/2017 22:50:13.8220]
[*11/21/2017 22:50:13.8220] CAPWAP State: DTLS Teardown
[*11/21/2017 22:50:18.5705] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:50:18.5705] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:50:18.6005] Discovery Response from 192.168.0.19
[*11/21/2017 22:50:18.8104] set led_patteren 12
[*11/21/2017 22:50:28.0775]
[*11/21/2017 22:50:28.0775] CAPWAP State: DTLS Setup
[*11/21/2017 22:50:28.1475] dtls_load_ca_certs: LSC Root Certificate not present
[*11/21/2017 22:50:28.1475]
[*11/21/2017 22:50:28.1475]
[*11/21/2017 22:50:28.1475] CAPWAP State: Join
[*11/21/2017 22:50:28.1475] Sending Join request to 192.168.0.19 through port 5256
[*11/21/2017 22:50:28.1575] Join Response from 192.168.0.19
[*11/21/2017 22:50:28.2175]
[*11/21/2017 22:50:28.2175] CAPWAP State: Image Data
[*11/21/2017 22:50:28.2775] do NO_UPGRADE, part2 is active part
[*11/21/2017 22:50:28.2775]
[*11/21/2017 22:50:28.2775] CAPWAP State: Configure
[*11/21/2017 22:50:28.2775] DOT11_CFG[0] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:50:28.2775] DOT11_CFG[1] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:50:28.8273] set led_patteren 8
[*11/21/2017 22:50:59.6277] Re-Tx Count=11, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:50:59.6277]
[*11/21/2017 22:51:01.5671] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Configure(8).
[*11/21/2017 22:51:02.4868] Re-Tx Count=12, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:51:02.4868]
[*11/21/2017 22:51:05.3359] Re-Tx Count=13, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:51:05.3359]
[*11/21/2017 22:51:08.1950] Re-Tx Count=14, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:51:08.1950]
[*11/21/2017 22:51:11.0441] Re-Tx Count=15, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:51:11.0441]
[*11/21/2017 22:51:13.8932] Re-Tx Count=16, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:51:13.8932]
[*11/21/2017 22:51:13.8932] Max retransmission count exceeded, going back to DISCOVER mode.
[*11/21/2017 22:51:13.8932]
[*11/21/2017 22:51:13.8932] CAPWAP State: DTLS Teardown
[*11/21/2017 22:51:18.6417] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:51:18.6417] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:51:18.6717] Discovery Response from 192.168.0.19
[*11/21/2017 22:51:18.8517] set led_patteren 12
[*11/21/2017 22:51:28.1487]
[*11/21/2017 22:51:28.1487] CAPWAP State: DTLS Setup
[*11/21/2017 22:51:28.2087] dtls_load_ca_certs: LSC Root Certificate not present
[*11/21/2017 22:51:28.2087]
[*11/21/2017 22:51:28.2087]
[*11/21/2017 22:51:28.2087] CAPWAP State: Join
[*11/21/2017 22:51:28.2187] Sending Join request to 192.168.0.19 through port 5256
[*11/21/2017 22:51:28.2187] Join Response from 192.168.0.19
[*11/21/2017 22:51:28.2887]
[*11/21/2017 22:51:28.2887] CAPWAP State: Image Data
[*11/21/2017 22:51:28.3387] do NO_UPGRADE, part2 is active part
[*11/21/2017 22:51:28.3387]
[*11/21/2017 22:51:28.3387] CAPWAP State: Configure
[*11/21/2017 22:51:28.3387] DOT11_CFG[0] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:51:28.3387] DOT11_CFG[1] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:51:28.8585] set led_patteren 8
[*11/21/2017 22:51:59.6989] Re-Tx Count=11, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:51:59.6989]
[*11/21/2017 22:52:01.5783] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Configure(8).
[*11/21/2017 22:52:02.5580] Re-Tx Count=12, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:52:02.5580]
[*11/21/2017 22:52:05.4171] Re-Tx Count=13, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:52:05.4171]
[*11/21/2017 22:52:08.2662] Re-Tx Count=14, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:52:08.2662]
[*11/21/2017 22:52:11.1153] Re-Tx Count=15, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:52:11.1153]
[*11/21/2017 22:52:13.9644] Re-Tx Count=16, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:52:13.9644]
[*11/21/2017 22:52:13.9644] Max retransmission count exceeded, going back to DISCOVER mode.
[*11/21/2017 22:52:13.9644]
[*11/21/2017 22:52:13.9644] CAPWAP State: DTLS Teardown
[*11/21/2017 22:52:18.7229] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:52:18.7229] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:52:18.7429] Discovery Response from 192.168.0.19
[*11/21/2017 22:52:18.8929] set led_patteren 12
[*11/21/2017 22:52:28.2200]
[*11/21/2017 22:52:28.2200] CAPWAP State: DTLS Setup
[*11/21/2017 22:52:28.2800] dtls_load_ca_certs: LSC Root Certificate not present
[*11/21/2017 22:52:28.2800]
[*11/21/2017 22:52:28.2800]
[*11/21/2017 22:52:28.2800] CAPWAP State: Join
[*11/21/2017 22:52:28.2800] Sending Join request to 192.168.0.19 through port 5256
[*11/21/2017 22:52:28.2900] Join Response from 192.168.0.19
[*11/21/2017 22:52:28.3499]
[*11/21/2017 22:52:28.3499] CAPWAP State: Image Data
[*11/21/2017 22:52:28.3999] do NO_UPGRADE, part2 is active part
[*11/21/2017 22:52:28.4099]
[*11/21/2017 22:52:28.4099] CAPWAP State: Configure
[*11/21/2017 22:52:28.4099] DOT11_CFG[0] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:52:28.4099] DOT11_CFG[1] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:52:28.8998] set led_patteren 8
[*11/21/2017 22:52:59.7801] Re-Tx Count=11, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:52:59.7801]
[*11/21/2017 22:53:01.5995] Discarding msg CAPWAP_WTP_EVENT_REQUEST(type 9) in CAPWAP state: Configure(8).
[*11/21/2017 22:53:02.6292] Re-Tx Count=12, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:53:02.6292]
[*11/21/2017 22:53:05.4783] Re-Tx Count=13, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:53:05.4783]
[*11/21/2017 22:53:08.3374] Re-Tx Count=14, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:53:08.3374]
[*11/21/2017 22:53:11.1865] Re-Tx Count=15, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:53:11.1865]
[*11/21/2017 22:53:14.0357] Re-Tx Count=16, Max Re-Tx Value=5, NumofPendingMsgs=1
[*11/21/2017 22:53:14.0357]
[*11/21/2017 22:53:14.0357] Max retransmission count exceeded, going back to DISCOVER mode.
[*11/21/2017 22:53:14.0357]
[*11/21/2017 22:53:14.0357] CAPWAP State: DTLS Teardown
[*11/21/2017 22:53:18.7942] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:53:18.7942] In Flexconnect standalone, skip radio reset
[*11/21/2017 22:53:18.8242] Discovery Response from 192.168.0.19
[*11/21/2017 22:53:18.9341] set led_patteren 12
[*11/21/2017 22:53:28.2912]
[*11/21/2017 22:53:28.2912] CAPWAP State: DTLS Setup
[*11/21/2017 22:53:28.3512] dtls_load_ca_certs: LSC Root Certificate not present
[*11/21/2017 22:53:28.3512]
[*11/21/2017 22:53:28.3512]
[*11/21/2017 22:53:28.3512] CAPWAP State: Join
[*11/21/2017 22:53:28.3512] Sending Join request to 192.168.0.19 through port 5256
[*11/21/2017 22:53:28.3612] Join Response from 192.168.0.19
[*11/21/2017 22:53:28.4212]
[*11/21/2017 22:53:28.4212] CAPWAP State: Image Data
[*11/21/2017 22:53:28.4711] do NO_UPGRADE, part2 is activeart
[*11/21/2017 22:53:28.4811]
[*11/21/2017 22:53:28.4811] CAPWAP State: Configure
[*11/21/2017 22:53:28.4811] DOT11_CFG[0] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:53:28.4811] DOT11_CFG[1] Radio Mode is changed from FlexConnect to FlexConnect
[*11/21/2017 22:53:28.9410] set led_patteren 8

Beginner

Re: standalone 1832 doesn't show AP

Anyone an idea?

Otherwise I can't use this AP...

Beginner

Re: standalone 1832 doesn't show AP

This is super frustrating!

So, I'm willing to buy a SmartNet Contract for this AP to be able to make an update to the newest FW to finally use this thing.

Cisco wants me to purchase the license via a certified partner.

None of those partners is willing to sell a Smartnet Contract to me because I'm not a corporate client...

Is there anybody who could PM me a ZIP?

CreatePlease to create content
Ask the Expert- MPLS troubleshooting