Showing results for 
Search instead for 
Did you mean: 


Unable to ping Cisco 3802i WLC Controller

I've been working on a Cisco 3802i WLC. I am unable to ping the Management IP address of WLC. 

- I've followed step-by-step instructions from Cisco, how to configure 3802i WLC. 

- Configured with proper IP address, subnet mask and gateway IP address. 

- I've tried different switch/routers connected with this WLC, still not pingable. 

- Used with different vlan config (trunk/acess/native vlan) on the switch...but the IP is not pingable

- WLC's mac address appears on correct vlan on the switch, but not pingable.

- I configured another AP and put that on same vlan and the AP is pingable from my laptop.

- APs are not joining the WLC, my assumption is if the WLC is not pingable then the joining process will fail.

- Also reconfigured the WLC several time, nothing worked.


I've been stressing for last few days, going thru all the resources that I can find and was not able to resolve this issue. 


Any help would be Highly appreciated. 

Everyone's tags (1)
Rising star

Re: Unable to ping Cisco 3802i WLC Controller

take it you are using Mobility express on that 3802i?


Take it you converted it to the ME image following:


can you post a show running config from the WLC and the connected switch

Can the WLC ping the default gateway?

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

Re: Unable to ping Cisco 3802i WLC Controller

Hello Hayden,


- YES. Its was converted. Please see below


cisco AIR-AP3802I-Z-K9 ARMv7 Processor rev 1 (v7l) with 1028584/361808K bytes of memory.
Processor board ID FGL2313A47J
AP Running Image :
Primary Boot Image :
Backup Boot Image :
AP Im[08/01/2019 05:01:49.5200] wired0: stopped
1 Multigigabit Ethernet interfaces
1 Gigabit Ethernet interfaces
2 802.11 Radios
Radio Driver version :
Radio FW version :
NSS FW version : 2.4.25



- Running Config is attached. The switch is in lab environment so not much configuration on the switch. Its Cisco 2960x. WLC and APs also have dedicated power adaptors.

right now on the Switch i've configured with simple access vlan 10 for the WLC and all the other APs. Mac addresses do appear on proper vlan 10


- the WLC can not ping the gateway. 

Re: Unable to ping Cisco 3802i WLC Controller

In addition,


on the Switch, show cdp nei doesn't show WLC's IP address, other AP's IP address does appear properly.

on the WLC, show cdp nei shows Cisco 2600x Switch's name but not the IP address

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards