cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
282
Views
0
Helpful
7
Replies
Highlighted
Beginner

vWLC 8.0.120 ver

Hi all,

it is recommanded to use AIR-CTVM-K9-8-0-121-0.ova ? i mean it is stable version or I should use an older version ? 

thank's in advance

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Hi 

Hi 

Depending on features needed you can move forward with this version. Take a look at release notes to see what are the features and resolved/pending caveats. 

However, if you want to have the best stable version, follow Cisco recommendation that is to go with AireOS version 7.4.140

See screenshot attached. 

PS: Please don't forget to rate and mark as correct answer if this solved your issue 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
7 REPLIES 7
VIP Advisor

Hi 

Hi 

Depending on features needed you can move forward with this version. Take a look at release notes to see what are the features and resolved/pending caveats. 

However, if you want to have the best stable version, follow Cisco recommendation that is to go with AireOS version 7.4.140

See screenshot attached. 

PS: Please don't forget to rate and mark as correct answer if this solved your issue 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
Beginner

Thnk you for all,

Thank you for all,

But I have installed the 8.0.121 ver and activate it with my PAK, if I download the 7.4 ver, can I use the same license or I need to contact cisco license team to send me a new license ?

thank you for patience

VIP Advisor

Licenses isn't my expertise

Licenses isn't my expertise but there are based on serial then if you reinstall your serial might change. Just send a mail to licensing and you will get quickly a new license for the new wlc. 

Again before downgrading, just compare features to check if you need maybe a specific feature that's only in version 8

PS: Please don't forget to rate and mark as correct answer if this solved your issue 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
Beginner

thank you a lot

thank you a lot

Best regards,

VIP Advisor

You're very welcome 

You're very welcome 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
VIP Mentor

I don't experience with vWLC.

I don't have experience with vWLC..... but....

Normally if you downgrade or upgrade cisco WLC software then you don't need to have a new license. WLC will keep the same old .lic file.

Regards

Dont forget to rate helpful posts

VIP Mentor

I agree with Supportlan.

I agree with Supportlan.

As per Cisco Recommendation/documentation 7.4.140.0(MD) is the most stable version.

If you need the latest features then of-course you can go with 8.0 or 8.2 series.

Regards

Dont forget to rate helpful posts

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards