cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

156
Views
8
Helpful
3
Replies
Beginner

Windows 8 clients can't associate to Cisco 2125 controller

HI All,

 I have 2125 controller with running IOS 7.0.230.0, now unable to connect windows 8.1 laptops.

It is  support Windows OS 8.1 wireless clients, you need to upgrade the firmware to 7.0.250.X.. I think windows is latest version are supported or not. kindly confirm.

 

Thanks & Regards,

Johnson.

3 REPLIES 3
VIP Mentor

Hi Johnson,Yes, You have to

Hi Johnson,

Yes, You have to upgrade to your WLC code at least 7.0.235.0 or above if you are hitting this bug CSCua29504.

https://supportforums.cisco.com/document/113836/windows-8-clients-cant-associate-cisco-unified-wireless

HTH

Rasika

**** Pls rate all useful responses ****

Rising star

You need to upgrade your WLC

You need to upgrade your WLC to the latest version 7.5 or higher.

Highlighted
Cisco Employee

The bug is fixed in the 7.0

The bug is fixed in the 7.0.250.0 release of WLC software -

Upgrade from 7.0.230.0 to 7.0.250.0

Please refer to the below link in order to upgrade the software :

http://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn70mr5.html#73076

 

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards