cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

267
Views
0
Helpful
1
Replies
Highlighted
Beginner

Wireless clients communicating at layer2

Hi,

I have a number of 3702i AP's that are all capwap back to a 5760 controller.

We have setup a new SSID for some equipment that needs to connect to other equipment on the same SSID, this SSID goes onto a dedicated vlan, there is no layer 3 interface as this is not required.

The clients I have connect to the SSID, are configured with a static IP address and can ping each other when connected to the WLAN. The WLC and the Network switch see both clients in their mac-address tables. The issue is that the clients need to communicate with each other using a layer 2 broadcast, and it seems that this is not working. I've also put my laptop on the same SSID and running wireshark, and I also don't see any of the layer 2 broadcasts.

How do I enable the WLC to allow this layer 2 traffic for this SSID.

Really struggling here so any help is much appreciated.

Thanks in advanced.

Everyone's tags (5)
1 REPLY 1

This setting is a global

This setting is a global configuration under the Controller > General menu. Broadcast Forwarding (Enable)

Be aware, this will impact the usage of your RF environment heavily as all broadcasts will be sent out. 

I'm not sure of the traffic you are looking at, but if it's possible to use mDNS to provide a service advertisement that would be much less impactful. If you are looking at direct communication you might be able to look at broadcast redirect.

CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards