cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Community Live- Understanding How Multicast Works with Cisco
118
Views
0
Helpful
5
Replies
Beginner

Wireless configuration

Need help with wifi config, internet slow, mobile phone disconnects

cisco ap1250

configured to switch


interface FastEthernet1/0/38
 description "CPNNECTED TO AP"
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 190
 switchport trunk allowed vlan 120,190
 switchport mode trunk
 spanning-tree portfast trunk
!

interface Vlan100
 description "VOICE-NETWORK"
 ip address 10.10.100.254 255.255.255.0
 ip pim sparse-mode
 ip igmp static-group 239.0.1.2
!
interface Vlan110
 description "DATA-NETWORK"
 ip address 10.10.110.254 255.255.255.0
!
interface Vlan120
 description "WIFI-NETWORK"
 ip address 10.10.120.254 255.255.255.0
!
interface Vlan130
 description "CCTV-NETWORK"
 ip address 10.10.130.254 255.255.255.0
!
interface Vlan172
 description "INTERNET-NETWORK"
 ip address 172.17.2.254 255.255.255.0
!
interface Vlan190
 description "MGMT-NETWORK"
 ip address 10.10.190.254 255.255.255.0
!
interface Vlan199
 description "BE6KS-NETWORK"
 ip address 172.27.199.62 255.255.255.192
 ip pim sparse-mode
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.17.2.253
ip http server
ip http secure-server
ip pim rp-address 10.10.100.254
!

5 REPLIES 5
Highlighted
Beginner

Hi, you would need to provide

Hi, you would need to provide a lot more detail to be able to look at wireless connectivity speeds.

Is the AP autonomous? If so please paste the configuration in.

Are there any other wireless networks in the vicinity?

What are the wireless clients having the problem (model wise) 

What security are they running?

Beginner

Version:1.0 StartHTML

hi mike,Version:1.0 StartHTML:000000211 EndHTML:000030275 StartFragment:000029834 EndFragment:000030105 StartSelection:000029834 EndSelection:000030101 SourceURL:https://supportforums.cisco.com/comment/12086431 Wireless configuration | Getting Started with Wireless | Cisco Support Community

Is the AP autonomous? If so please paste the configuration in. - yes autonomous, attached config 

Are there any other wireless networks in the vicinity? no

What are the wireless clients having the problem (model wise) - Samsung, sony

What security are they running? -  AES CCMP WPA2

!
! Last configuration change at 09:31:38 KSA Tue May 23 2017 by admin
! NVRAM config last updated at 09:33:36 KSA Tue May 23 2017 by admin
!
version 12.4
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname INSAP01
!
logging rate-limit console 9
enable secret 5 $1$Zd40$eo8jxJjZNLcH1SA1aZhpq/
!
no aaa new-model
clock timezone KSA 3
!
!
dot11 syslog
!
dot11 ssid IDEAL NETWORK SOLUTIONS
   vlan 120
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 0872494A0A011600405A1D0530
!
!
!
username admin secret 5 $1$HJT3$IC7nFzj1gMsTuOC2mYP840
!
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 120 mode ciphers aes-ccm 
 !
 encryption vlan 190 mode ciphers aes-ccm 
 !
 ssid IDEAL NETWORK SOLUTIONS
 !
 antenna gain 0
 speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 station-role root
!
interface Dot11Radio0.120
 encapsulation dot1Q 120
 no ip route-cache
 bridge-group 120
 bridge-group 120 subscriber-loop-control
 bridge-group 120 block-unknown-source
 no bridge-group 120 source-learning
 no bridge-group 120 unicast-flooding
 bridge-group 120 spanning-disabled
!
interface Dot11Radio0.190
 encapsulation dot1Q 190 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
!
interface GigabitEthernet0.120
 encapsulation dot1Q 120
 no ip route-cache
 bridge-group 120
 no bridge-group 120 source-learning
 bridge-group 120 spanning-disabled
!
interface GigabitEthernet0.190
 encapsulation dot1Q 190 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address 10.10.190.251 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.10.190.254
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
 login local
line vty 0 4
 login local
 transport input telnet
!
sntp server 172.27.199.1
sntp broadcast client
end
Beginner

What is the ISP connection,

What is the ISP connection, and have you checked it for utilization? That part may be distinct from the phone problems. Is it only phones that have the Internet problem, by chance?

Beginner

Dears ,

Dears ,

having issue when dsl modem connected to switch as attched, the ping time gets more and internet slows down

Beginner

I follow this post because I

I follow this post because I've an similar problem. The client connected to WAP321 ( three in company ) sometimer lost a ping packet

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards