cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
12333
Views
10
Helpful
27
Replies
Highlighted
Beginner

Wireless High Latency

Hi All,

I have just setup a new WLAN using 5508 controllers (located in our HQ) and 3602I APs located in the branches configured in Flexconnect mode.

I created a basic WLAN with WPA2/AES/802.1X and wireless clients are seeing high latecny of 200ms and packet loss, this happens on both 2.4 and 5 with and without wireless N enabled. No significant interferance being reported on the APs or by cleanair. This happens on a range of wireless client devices and wireless adapters.

After lots of testing I noticed that disabling WMM on the WLAN dramatically reduces latency down to 2-3ms. Has anyone seen this behaviour before with 3602I clean air aps?                

Everyone's tags (3)
27 REPLIES 27
Highlighted
Hall of Fame Master

Re: Wireless High Latency

I ran into issues with Intel 6200 adapters which had high latency on the 5ghz only. Disabling 40mhz channel width fixed the issue. Upgrading the client adapter to 15.x also fixed the problem. Using 20mhz was the fix for my client since many of the devices having these issues were consultants.

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
Highlighted

Re: Wireless High Latency

Hi ciscoscott,

so, its working if you disabling WMM?, cause I have same problem like this,

I have cisco WLC 5508 and 3602 AP configured local and flexconnect mode.

please tell me the update..

for the info I limiting the user for radio b/g and a/n is max 24 user, so the AP will accept 48 user right?

but if the AP have more than 24 client, the client having bad performance.

thanks in advance...

--

Andrie

Highlighted
Hall of Fame Master

Re: Wireless High Latency

You don't have client load balancing enabled do you? That causes a lot of issues. Can you be specific with what you have seen?

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Re: Wireless High Latency

hi Scott,

do you mean this :

i didnt enable yet, is this must enable ?

is this affect the parameter shown below :

thank in advance,,

--

Andrie

Highlighted
Hall of Fame Master

Re: Wireless High Latency

It shouldn't be enabled. What you need to do is define what devices are being affected and what radio bands the users are on. Most of the time a device driver that just needs to be upgraded. Limiting 24 connections per AP might help but I have seen more connection on a given AP with no issues. When users complain, I usually ask questions but almost always go out on site to see the issue for myself.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Re: Wireless High Latency

Hi Scott,

thanks for your reply,

I followed what you said yesterday, go out and testing.

the most users get impact when using 2,4 ghz, but good performance on 5 ghz,

after I check the area with software, theres so many interference specially for channel 1,6,11 (cause theres another AP that cannot be shut)

so I try to change the channel with channel 2 or 3, and the result is really good

the question is? its okay when I used the channel (2,3) ?

Thanks in Advance

--

Andrie

Highlighted
Hall of Fame Master

Re: Wireless High Latency

I would not use channel 2. If your doing high density, 1,6,11 are the channels that you need to use. What you can try in the 2.4 is to disable everything below 24mbps or 36mbps and also reduce the power level 3-5 and see if that helps. Can you post your show run-config when your wireless is being heavily utilized.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Re: Wireless High Latency

hi Scott,

802.11g still work when disable below 24mbps? wlc automatic setting the power level,

can you tell me detail what the affect when use channel 2/3?

sorry for too much asking

attached show running-config and report too, 

thanks in advance



Highlighted
Hall of Fame Master

Re: Wireless High Latency

Well the non overlapping channels are 1,6,11. So channel each channel bleed to the adjacent 2 channels. So an AP on channel 6 will bleed into 4,5,7,8. AP in channel 1 bleeds into 2 and 3 and channel 11 bleeds into 9 and 10. So if you use channel 2, that will also affect 1,3,4 and that overlaps with channel 6 which bleed also into 4,5

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Master

Re: Wireless High Latency

Disabling data rates below 24 or 36 or 48 just reduces the cell size. So you would set one of these to mandatory and disable everything below that data rate. So set 24mbps as mandatory and disable all lower data rates. Setting the power or let RRM adjust the power is fine too. What TX power level do you see your APs on in the 2.4ghz. On my phone so can't really look at what you posted.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Master

Re: Wireless High Latency

Here are some of my suggestions... your environment doesn't seem that high density, but you only provided me with only one of the WLC's in the mobility group, so I'm going off of this.

Configure this:

Data Rates 2.4 Band:

1 Mbps: Disabled

2 Mbps: Disabled

5 Mbps: Disabled

6 Mbps: Disabled

9 Mbps: Disabled

11 Mbps: Disabled

12 Mbps: Disabled

18 Mbps: Supported

24 Mbps: Mandatory

36 Mbps: Supported

48 Mbps: Supported

54 Mbps: Mandatory

Max TX power 2.4 Band: 17

Min TX power 2.4 Band: 11

Data Rates 5.0 Band:

6 Mbps: Disabled

9 Mbps: Disabled

12 Mbps: Disabled

18 Mbps: Supported

24 Mbps: Mandatory

36 Mbps: Supported

48 Mbps: Supported

54 Mbps: Mandatory

Max TX power 5.0 Band: 17

Min TX power 5.0 Band: 11

After your wireless settles down a bit change the DCS to 24 hours

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Highlighted
Beginner

Re: Wireless High Latency

Dear Scott,

We got the same problem in our office recently after we purchased new 3602I APs. Problem is on 2.4Ghz band. Your solution to disable low speed data rate works very well. Do you know why this happen - hardware design issue or software bugs? And is there any other solution? Thanks.

Highlighted
Hall of Fame Master

Re: Wireless High Latency

Well this helps because you are limiting clients to connect to the lowest mandatory or supported data rate. This is not a bug and is done on any vendors wireless. So if you prevent clients from staying connected at 1mbps, well how do you thing their throughput would be. Somewhat you are doing is decreasing the coverage cell size by eliminating the lower data rates thus forcing uses to roam when they go below the lowest supported data rate. Also removing data rates below 11mbps also stops 802.11b only device from associating this also helping since the WLAN doesn't have to perform any back offs to support these slower devices.

Hope this clears things up.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Re: Wireless High Latency

hi Scott,

thanks for your advice,

I already  setting what you said, but the connection still slow,

I have upgrade IOS too (from 7.3 to 7.4)

I have cisco PRIME NCS that reporting Channel utilization every AP on :

1. RF 2,4Ghz (channel 1,6,11) is high (>60%),

2. but on RF 5 Ghz the CU is low (<50%),

when the CU on AP low, we have good performance

my Tshoot :

1. I change and using channel 3,8,13.. suddenly the CU AP is low (<50%), and we have good performance.

2. there is no issue on this RF

my question is :

1. why we get high CU on AP on radio 2,4Ghz?

2. is there any setting on WLC that make CU still low without using non-standart channel ?

Thanks in Advance Scott,

--

Andrie

CreatePlease to create content
Content for Community-Ad