cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco announces new innovations in SD-WAN, ISRs, SD-WAN Services, and Catalyst 9000 Series switches


85
Views
0
Helpful
4
Replies
Highlighted

WLC 2504 + Access Point 2600 update

Hello,

 

We have WLC 2504 running software version 8.0.120.0, with Bootloader Version 1.0.20. 

& Access Point 2600 running ios 15.3(3)JA4.

 

1. Correct me if am wrong... WLC update path is 

8.0.120.0 --- 1st update to 8.3.143.0---- then 2nd update to 8.5.135.0

 

2. How to update the 2600 Access Point ios to 15.3(3)JF9. 

 

I want to update both WLC & access point to latest stable ios.  

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Re: WLC 2504 + Access Point 2600 update

You are right about upgrade path.

And You dont need to upgrade AP seperately.

once you will update your WLC to 8.5.135.0 then AP will also update his image from WLC.

 

 

Regards

Dont forget to rate helpful posts

4 REPLIES
VIP Advisor

Re: WLC 2504 + Access Point 2600 update

You are right about upgrade path.

And You dont need to upgrade AP seperately.

once you will update your WLC to 8.5.135.0 then AP will also update his image from WLC.

 

 

Regards

Dont forget to rate helpful posts

Re: WLC 2504 + Access Point 2600 update

Thanks,

If i add any new access point... say 2700 access point or supported AP, will the access point auto download the ios from WLC..??
VIP Advisor

Re: WLC 2504 + Access Point 2600 update

yes it will. (WLC must support the AP)

 

Regards

Dont forget to arte helpful posts

Enthusiast

Re: WLC 2504 + Access Point 2600 update

Hi,
yes. you dont need to upgrade Access points manually. once WLC connected, Access point will get the relevant OS from WLC and will do the upgrade itself.

regard,
CreatePlease to create content
Blog-New Labels