cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

105
Views
0
Helpful
2
Replies
Highlighted
Beginner

WLC and MSE Compatibility

Hello,

are the WLC 8.5.140.0 and MSE 8.0150 compatible?

The Cisco Wireless Solutions Software Compatibility Matrix from November 2019 does not help.

1 ACCEPTED SOLUTION

Accepted Solutions
Enthusiast

Re: WLC and MSE Compatibility

Hello,

 

Yes, the MSE 8.0150 will work work with all flavors of   WLC code 8.5.

 

 

I hope this helps

View solution in original post

2 REPLIES 2
Enthusiast

Re: WLC and MSE Compatibility

Hello,

 

Yes, the MSE 8.0150 will work work with all flavors of   WLC code 8.5.

 

 

I hope this helps

View solution in original post

Beginner

Re: WLC and MSE Compatibility

ok, thank you very much
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards