Showing results for 
Search instead for 
Did you mean: 

Can Cisco AIR-CAP1602I-ZK9 Access Point work without Controller?


Hey Guys,

I Have several 1600 Series AP's (AIR-CAP1602I-ZK9) that was working with WLC before, I changed them with 1800 series but would like to use 1600 Access Points series independently and without WLC for somewhere else,  so I want to know do they work without the Wireless LAN Controller? or I have to have the controller for them to work? they will be in different locations so i cant have a controller per each location and if yes how can I convert them to Mobility Express or a Mood that I can use them as a simple Access point. 


Leo Laohoo
VIP Community Legend

If the 1600 is loaded with Autonomous IOS then the AP can/will work without the need for a WLC. 
NOTE:  1600 do not support Mobility Express.


Thanks @Leo Laohoo ,
Sorry, I tried to loaded with Autonomous IOS but I got some error to BOOT it, so should I use this IOS :

I tried to change it via TFTP.


Leo Laohoo
VIP Community Legend

I have already responded to the other thread (LINK) with a solution.


Yes Thanks I saw it, because I have several 1600 Series AP's and need to loaded all of them with Autonomous IOS.
I will try again and I hope to solve it soon,
Thanks for your help 


Hi Leo, 
Thanks for your help, I loaded with Autonomous IOS all is ok but when I login on web gui and try save or apply anything I get error 404 not found!
is it because of software version issue? I'm using : ap1g2-k9w7-tar.153-3.JF12i

Leo Laohoo
VIP Community Legend

Post the complete output to the command "sh version".


Cisco IOS Software, C1600 Software (AP1G2-K9W7-M), Version 15.3(3)JF12i, RELEASE SOFTWARE (fc3)
Technical Support:
Copyright (c) 1986-2020 by Cisco Systems, Inc.
Compiled Thu 16-Apr-20 00:52 by prod_rel_team

ROM: Bootstrap program is C1600 boot loader
BOOTLDR: C1600 Boot Loader (AP1G2-BOOT-M) LoaderVersion 15.2(2)JAX, RELEASE SOFTWARE (fc1)

ap uptime is 45 minutes
System returned to ROM by power-on
System image file is "flash:/ap1g2-k9w7-mx.153-3.JF12i/ap1g2-k9w7-xx.153-3.JF12i"
Last reload reason:

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to

cisco AIR-SAP1602I-Z-K9 (PowerPC) processor (revision B0) with 187386K/74672K bytes of memory.
Processor board ID FGL1910X8QN
PowerPC CPU at 533Mhz, revision number 0x2151
Last reset from power-on
1 Gigabit Ethernet interface
2 802.11 Radios

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: A8:9D:21:03:2C:DC
Part Number                          : 73-14671-04
PCB Serial Number                    : FOC19075PJ9
Top Assembly Part Number             : 800-38552-03
Top Assembly Serial Number           : FGL1910X8QN
Top Revision Number                  : A0
Product/Model Number                 : AIR-CAP1602I-Z-K9

Configuration register is 0xF

Leo Laohoo
VIP Community Legend

Ok, so the AP is loaded with Autonomous IOS. 
What happens if you try to save the config using CLI?


CLI is ok just when I trying save or apply anything on web gui I get error 404 not found!

Recognize Your Peers
Content for Community-Ad