cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Cisco Prime Infrastructure

1159
Views
20
Helpful
7
Comments
atsetheodros
Enthusiast

What version of PI do you recommend for small scale network with 2*9800 Catalysts, 2*5520 and 3*5508 controllers and with a mix of 350+ APs. (including 9Ks)

 

 

7 Comments
Leo L
VIP Community Legend

PI 3.8

Scott Fella
Hall of Fame Guru
Leo… they removed 3.8 so 3.7 is the only one available for public download.
Scott Fella
Hall of Fame Guru
Go with PI 3.7 since all the 9800’s are supported on that platform.
shadom
Contributor
I have PI3.7 with same platforms - Although PI3.7 does need a reload from time to time...
Scott Fella
Hall of Fame Guru
You should open a TAC case if you have to restart PI every so often. If it’s a VM, make sure your hardware meets the requirements especially with IOPs.
atsetheodros
Enthusiast

Since I got the PI3.7 mine works smooth

Leo L
VIP Community Legend
Create
Recognize Your Peers
Content for Community-Ad