cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

WAP150 doesn't save changes

396
Views
5
Helpful
6
Comments
Beginner

Hello, I hope somebody has a solution for the issue I am facing.

 

I have 2 WAP150's, both with firmware 1.1.2.4, and I am not able to save a specific change. Under Wireless > Radio > Advanced Settings > Legacy Rate Sets I can unselect rates that I don't want to use. When I click the Apply button then nothing has been saved. So, when I refresh the page then all rates are selected again.

 

Is there a way to get these changes saved? Is this a bug in the webservice?

 

I tried several webbrowsers (Edge, Chrome, Firefox) but all give the same result, the changes in the Legacy Rate Sets are not saved.

 

Thanks!

6 Comments
VIP Collaborator

if you do not disable ALL legacy rates, at least on of the enabled rates must be set to mandatory

 

Beginner

I only disabled a few legacy rates and in this was not working. I have posted the same question in another cisco group and there the bug was confirmed in a cisco lab environment.

 

So, conclusion at this moment : this is a bug for the 5GHz radio settings. For the 2.4GHz radio it works.

 

Thanks!

VIP Collaborator

Thanks for comming back on this,

Yes I think it is a bug, AFAIK there is no legacy rates on 5GHz! only on 2.4GHz which refers to 802.11b

Beginner

Hi Pieterh, according the info I found there are legacy rates under 5GHz. The rates are different from the 2.4GHz, which is also implemented in the GUI of the WAP150

 

2.4GHz legacy rates

2020-10-15 12_30_21-Cisco WAP150 Wireless-AC_N Dual Radio Access Point with PoE.jpg

 

5 GHz legacy rates

2020-10-15 12_31_05-Cisco WAP150 Wireless-AC_N Dual Radio Access Point with PoE.jpg

 

 

https://www.mist.com/documentation/data-rates/

 

And the bug is that changes in selected rates listed under 5GHz can not be saved

 

 

VIP Collaborator

Thanks for sharing, what rates on 5GHz are considered legacy? Can you specify a reference?
like this reference Different Wi-Fi Protocols and Data Rates
that specifies an very old Wifi as lecacy,
in addition nowadays 802.11b is also considered legacy

from the image you show these looks like 802.11n rates for 5GHz , but AFAIK this is not yet legacy, this is very much in use

 

802.11b
  • Released in 1999.
  • Data rates with varying modulation types: 1, 2, 5.5 and 11 Mbps.
  • High-rate direct-sequence spread spectrum (HR-DSSS).
  • Three non-overlapping channels in industrial, scientific, medical (ISM) frequency band at 2.4 GHz.
Legacy 802.11
  • Released in 1997.
  • Two raw data rates of 1 and 2 Mbps.
  • Frequency hopping spread spectrum (FHSS) or direct-sequence spread spectrum (DSSS).
  • Three non-overlapping channels in industrial, scientific, medical (ISM) frequency band at 2.4 GHz.
  • Originally defined carrier sense multiple access with collision avoidance (CSMA-CA).

 

 

Beginner

I am far from an expert in that matter and I am actually overcharged now.

 

Maybe the labeling Legacy Rates is not correct, but as said, I am am really an amateur in this field.

 

The point why I came to these settings is that I want to avoid my access point to use low transfer rates in order to force a faster roaming between my 2 access points. Now it can be that a client sticks too long to an AP with low transfer rate rather than reconnect to a more nearby AP. To achieve this I already reduced the transmitting power, but I thought these settings can help as well to achieve my goal.

 

By trying to achieve this I bumped into this bug, I think there we will agree that there is a functional bug in the GUI. Whether they the rates are really legacy rates I leave up to the experts.

 

Thanks for sharing your thoughts!

 

 

Content for Community-Ad

This widget could not be displayed.