Showing results for 
Search instead for 
Did you mean: 

Upgrade 1142 from LWAP to Autonomous







I decided to upgrade a new Cisco AIR-LAP1142N-A-K9 from the factory lightweight image to an autonomous image so I can have a standalone AP in the event my WLC takes a dive.  A buddy of mine asked me to post some instructions for him, so here it is.  I completed this in just a few minutes, so this isn't a big deal.  In my scenario, I pulled the 1142 straight out of the box and plugged the 1142 into a POE switch so DHCP to assign the 1142 an address so I could access it via my PC which is also my TFTP server for this exercise.  I'm using PuTTY for serial access to the 1142 and SolarWinds TFTP Server.




1. Download your 1142 image from Cisco --- I chose c1140-k9w7-tar.124-21a.JY.tar


2. Copy your 1142 image to your TFTP folder and start your TFTP server


3. Hook up your console cable and open up PuTTY


4. Plug in your 1142 into your POE switch and ensure it'll get an IP


5. When it boots and your DHCP server gives it an IP address, you'll get a prompt (*your AP needs to get to your TFTP server)


Use PuTTY and enter in the commands in bold and modify the address of your TFTP server and image accordingly.


ap1111.1111.1111> ena

Password: Cisco

ap1111.1111.111# debug capwap console cli

ap1111.1111.1111# archive download-sw /overwrite /force-reload tftp://


At this point, the 1142 is upgrading and it should reload in a minute or so with an autonomous image.



Leo Laohoo
VIP Community Legend

And here's an easier process:

Using a TFTP Server to Return to a Previous Release



thank you very much for this amazing procedure. I've just converted two 1240 series APs from LWAPP to Autonomous mode. I followed your instructions step by step & it just worked perfectly. also, the entire process took few minutes only to get completed.

thanks again mate ..

Community Member


Thank you, worked flawlessly.

Community Member

Thanks Evan, exactly what I was looking for! 

Community Member

Thanks. You saved me $300 on reseller return fees.

Community Member

Trying to update my RMAd LAP1142N to Autonomous mode as well mode but even with following the two above steps, its not working.  few minutes?  It's already been 5 hours and this is getting really stressful...

Community Member

This link help me so much :

I just finish upgrading 2 LAP1142N to autonomous and I did'nt have any issue. I just follow the instructions and now I am configured the AP. Thank you very much you save me some time.

Recognize Your Peers
Content for Community-Ad