cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

WLC disable 802.11b and 5GHz on AP group

4003
Views
0
Helpful
3
Comments

Question

I need to restrict certain wireless capabilities due to compliance reasons. These include:

  • Limit power transmission
  • Fixed channel
  • No 802.11b
  • No 5GHz

The APs (AIR-CAP2702I-E-K9) are being controlled by the WLC. As far as I can see, I am only able to change the Tx Power Level on a per-AP basis (Wireless>All APs>AP), but ideally I would like to this this from a central location.

I was able to fix the channel by creating an RF Profile and selecting the required channel under the DCA Channel list (Wireless>RF Profiles>Profile>RRM). I made sure to create a 802.11b/g profile and assigned it to the AP group under "RF Profile". I set the 802.11a profile to "none", in the hope that it will disable 5GHz, but this is not the case. I even set the Data Rates under the RF Profile to the following:

  • 1Mbps: Disabled
  • 2Mbps: Disabled
  • 5.5Mbps: Disabled
  • 6Mbps: Disabled
  • 9Mbps: Disabled
  • 11Mbps: Disabled
  • 12Mbps: Mandatory
  • 18Mbps: Supported
  • 24Mbps: Supported
  • 36Mbps: Supported
  • 48Mbps: Supported
  • 54Mbps: Supported

I left the MCS setting unchanged (All selected).

When checking the connected clients, I can see an iPhone is connected to one of the APs with 802.11an (5GHz) and checking the radios of all APs, I see that all APs in the group are still broadcasting on 5GHz channels?!

So my main question is:

How can I ensure that only the 2.4GHz spectrum is used and that 802.11b is not enabled? I am unable to use global settings, as we have other production APs that do not need to conform to the given requirements.

Answer

 

Comments

Create  a AP group where u like to broadcast this only Band.

 

Create a new RF Profile and apply your requirements there and map this profile to AP group.

 

Or for if u are looking per WLAN Radio Policy lets say only 2.4 then in general TAB Select the 802.11b/g policy only ..It works.

Beginner

@pankaj.bandewar I have created an AP group and assigned a 802.11b/g policy to it. I set the 802.11a policy to "None".

I have to set the settings on the group, as these WLANs I need to broadcast are being broadcasted from other AP groups as well, which do not need to conform to the requirement. 

Yet I can still see clients connecting to the APs in the group with 802.11an, or 802.11b. Neither of these should be allowed.

I also see the APs broadcasting on channels in the 5GHz range.

Dear Friend,

 

You need to take care of the Data rates here.

 

Make sure that you disable all those data rates that you dont want.

 

For disabling 802.11ac low data rates go to Wireless left pane select 802.11ac > expand it > check in Network and in DCA.