cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Aironet 1852i WLC+1852 ap can't support iphone roaming

1343
Views
5
Helpful
6
Comments
Beginner
Ask the Expert
thru

I use 1852i ME as a WLC, and via 2960 POE connect other 1852i and 1702i aps.

They can't support iphone roaming, but it can support the iPad and tablet and Android.

Refer the picture, I enable these functions.

Thank for your reply.WLC.jpg

6 Comments
Hall of Fame Guru
1. Fastlane: Turn it off 2. iPhone having problem? What firmware is it running on?

Thanks very much.

The iPhone have no problem. When one iPhone connect one AP, then it can connect wifi, but if this iPhone move to another location and near to another AP, and it can't connect another AP. Only turn off iPhone's wlan and open it again, then it can connect wifi.

Cisco wlc is 8.8.100 (newest version image). All iPhones have the same issues.

Thank you again. I try it to turn Fastlane off.

Hall of Fame Guru

8.8.111.0 was released last week. I recommend you try this out.

Participant

Hi,

 

Try disabling Fast Transit over the DS (WLANs -> SSID -> Security -> Layer 2). This will probably fix this issue. Had the same issue at a customer site, disabling it fixed this.

 

With kind regards,

 

Marcel Tempelman.

 

 

Thank you, Marcel.

My version is 8.8.100. There is no Fast transit, and there is Fastlane under traffic shaping. Fastlane is equal to Fast transit?

"5GHz EDCA Fastlane Description—Configuring the EDCA Profile as Fastlane improves Apple device performance on 5GHz networks."

Thank you.

2.jpg1.jpg

 

 

Hay friend 

 

i had this issue before 

 

u have to do 4 things 

 

1st enable advanced mode in the top 

 

2nd disable fast lane

 

3rd in ssid go to advanced and disable 802.11k , 802.11r , 802.11v

 

4th enable client band select and client load balancing 

 

 

hope this helps as it did with me 

Thank you.

CreatePlease to create content
This widget could not be displayed.