cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6745
Views
20
Helpful
42
Comments
Aaron
Cisco Employee
Cisco Employee

Update

As of 2-Dec-2022, the 8.10.181.3 Escalation Special has been superseded by the 8.10.182.0 public release.  8.10.181.3 will continue to be TAC supported, but customers should upgrade to 8.10.182.0 when convenient.

Both builds contain the following bugfixes:

CSCwd37092 Slow TCP downloads, failing EAP-TLS in 8.10.181.0/17.3.6 - 2800/3800/4800/1562/6300 series
CSCwc78435 9130 sending incorrect channel list on out of band DFS event causing client connectivity issues

Comments
Rich R
VIP Advocate VIP Advocate
VIP Advocate

Hi @Aaron - the subject line of CSCwc78435 refers to 9130 but the affected products shows all the COS-based APs.

Can you confirm if this ddts only affects 9130 as the subject line implies or whether it actually does affect all those APs as per the bug details please?

Aaron
Cisco Employee
Cisco Employee

@Rich R : this bug CSCwc78435 affects specifically the following AP models (no others):
9124, 9130, 9136, 916x

I've updated the bug's release note, should be publicly visible by Monday.  (I am working on a project to get our AP bugs' set of affected platforms better mapped in Bug Search Tool ... but it'll take me a while.)

Rich R
VIP Advocate VIP Advocate
VIP Advocate

Thanks @Aaron 

Peter82
Beginner
Beginner

Hi guyzz which  update I need to download for Arionet 3800 ?  I have wifi issues  not showing in windows wifi  SSID 

Thnx

Rich R
VIP Advocate VIP Advocate
VIP Advocate

@Peter82 it depends which WLC you're using.  What model is your controller?
The original post above shows which file to download for each supported controller type.

Peter82
Beginner
Beginner

System Inventory
NAME: "Mobility Express" , DESCR: "Cisco Aironet 3800 Series Mobility Express"
PID: AIR-AP3802I-E-K9, VID: V01, SN: FCW2108NEME  

Now I have issues to display  web interface from unit .. in stupid chrome full of pointless miliion security blockings.. Can't acces web page any idea? few hours go it was working

Aaron
Cisco Employee
Cisco Employee

@Peter82 since you're running Mobility Express, you don't need to worry about CSCwd37092 (Slow TCP downloads, failing EAP-TLS in 8.10.181.0/17.3.6 - 2800/3800/4800/1562/6300 series), since your client is being locally switched, not carried in CAPWAP tunnels.

As far as Chrome giving you a hard time accessing the ME controller's https server ... well, modern browsers are determined to instill fear, uncertainty and doubt wrt server certificates.  One solution is just to use good old http port 80, which isn't vulnerable to those nasty, dangerous server certs that everyone needs to watch out for.  Another is to blindly type thisisunsafe into the Chrome (/Edge) warning screen.

moudar123
Beginner
Beginner

Hi,

Is there anyone who upgraded from 8.10.181 to 8.10.181.3 on 5520 WLC?

Any new bugs or problems?

Just now we are using 8.10.181 and all our 2800 series AP have the exact explained problem

Rich R
VIP Advocate VIP Advocate
VIP Advocate

Well TCP MSS is a workaround for the slow TCP performance problem but if it's the 802.1x EAP authentication you're referring to then upgrade is the only option.

moudar123
Beginner
Beginner

Do we have the ability to downgrade from 8.10.181.3 back to 8.10.181, if that not work for some reason?

Peter82
Beginner
Beginner

Suddenly it is working I need to have connected cable to POE/mGig port and to AUX as well and + be connected to wifi hen suddenly page web will appear.. I was trying to get wireless connected only with PoE power but that was insufficient power. What is point having such poor PoE when it can't even manage wifi  

Rich R
VIP Advocate VIP Advocate
VIP Advocate

@Peter82 3800 requires 30W POE+ so it's up to you to make sure you provide the correct POE.  It also requires CDP or LLDP to work correctly.  Without CDP/LLDP it will default to POE at 15.4W and the radios will be turned off.

@moudar123 downgrade is still possible - that's standard upgrade/downgrade procedure.  If you're not sure then you should test thoroughly as your deployment process should always include a rollback process.  This is not a major release so there are no special requirements for downgrading between the 2 releases.  For more significant downgrades always refer to the release notes for caveats.

Peter82
Beginner
Beginner

Hiya  @Rich R 

Yeah realized I had only Cisco 800 series with daughterboard.. in that time .. now I have adapter and all good..  I have updated soft too as well via TFTP  tried even update cisco.com but it says  connection failure 60 peer certicicate cannot be authent. with given CA certificares ? 

Rich R
VIP Advocate VIP Advocate
VIP Advocate

Sorry @Peter82 I don't understand what you're saying.

What did you update and what did you update it to?
What says connection failure etc?
Do you have logs or screenshots of these errors?

Peter82
Beginner
Beginner

It's fine it was just I wanted to update or check update in web interface via cisco.com instead of  TFTP or HTTP etc. And you have to input credentials and then check for update 

Clipboard03.jpg

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers
Quick Links