cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
999
Views
0
Helpful
0
Comments
TCC_2
Advocate
Advocate

Resolution

The Cisco Wireless Location Appliance must be used with Cisco WCS 3.0 or later running Internet Explorer 6.0/Service Pack 1 or later. Cisco Wireless LAN controllers and Cisco lightweight Access Points (APs) are also required.

Wi-Fi enabled laptops, PDAs, voice handsets, Wi-Fi tags, Cisco-compatible client devices, Cisco client devices, and non-Wi-Fi mobile devices equipped with active RFID tags (tags supplied by Cisco partners) can all be used with the Cisco Wireless Location Appliance.

For more information about the Wireless Location Appliance, refer to Cisco Wireless Location Applicance.

For Frequently Asked Questions (FAQs) about the Cisco Wireless Location appliance, refer to Cisco Wireless Location Appliance Q&A.

For more information on how to configure the appliance, refer to Cisco Location Appliance Configuration Guide and Cisco Location Appliance Configuration Guide, Release 2.1.

Problem Type

Technical product specification / features

Definitions

Products

Wireless Location Appliance

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Quick Links