cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
217
Views
10
Helpful
3
Replies
Beginner

2600-radio-5ghz-not enabling

Hi.

 

Ap:model:AIR-CAP2602E-E-K9

 

WLC-model:5508

 

WLC version:8.2.166.0

 

error msg:

 

tried manually enabling the radio 5ghz to the access point from the wlc and getting the mentioned error.
This slot 1 is not operational because Regulatory Domain Check has failed! Unable to enable the Cisco AP.

 

allowed country codes in wlc:

AU, CN, HK, ID, IN, J4, JP, KR, MY, PH, SG, TH, US, VN

 

AIR-CAP2602E-C-K9 in this regulatory domain it is working.

 

Pls suggest what needs to be done

 

Regards,

Anjana

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Community Legend

Re: 2600-radio-5ghz-not enabling

The behaviour is to be expected because you have enabled multiple countries that have CONFLICTING Regulatory Domains.
3 REPLIES 3
VIP Mentor

Re: 2600-radio-5ghz-not enabling

Hi Anjana,

Please also add a european(example: FR, DE..etc)country code as well and try again.

 

As AP is for europe regulatory domain so you must add atleast one european country code in WLC.

 

Regards

Dont forget to rate helpful posts

Highlighted

Re: 2600-radio-5ghz-not enabling

Hi Anjana,

 

Appropriate Country code is not enabled on this controller to support -E- domain AP.

 

Enable the country code based -E- domain . Refer Wireless Compliance Tool

Regards,
Sathiyanarayanan Ravindran

Please rate the post and accept as solution, if my response satisfied your question:)
Hall of Fame Community Legend

Re: 2600-radio-5ghz-not enabling

The behaviour is to be expected because you have enabled multiple countries that have CONFLICTING Regulatory Domains.
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards