cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
955
Views
0
Helpful
3
Replies
Highlighted
Beginner

ACS 3.3 and WLC 5508 compatible

Hi all,

I have a customer with an ACS for Windows version 3.3. I know the ACS is End-of-support, but is anybody who know if I could do Authentication for a WLAN with a Controller 5508 Softwareversion 7.0.116.0 and how?

Kind regards

Holger

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Release notes states that the ACS 4.2 is mandatory for WLC running 7.0.116

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_116_0.html#wp274399

3.3 is not supported..

Lemme know if this answered ur question and Please dont forget to rate the usefull posts!!

Regards

Surendra

Regards
Surendra BG

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

Release notes states that the ACS 4.2 is mandatory for WLC running 7.0.116

http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn7_0_116_0.html#wp274399

3.3 is not supported..

Lemme know if this answered ur question and Please dont forget to rate the usefull posts!!

Regards

Surendra

Regards
Surendra BG

View solution in original post

Highlighted

Hi Surendra,

the release notes told that ACS 4.2 or later is tested, but not that the version is mandatory. If you say that version 4.2 is mandatory I will accept this.

Regrads

Holger

Highlighted

few weeks back faced a EAP FAST issue on the ACS running 3.3 and WLC 7.0.116, finally upgraded the ACS to 4.2 and everything worked fine!!

Regards

Surendra

Regards
Surendra BG
Content for Community-Ad