cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1854
Views
0
Helpful
7
Replies
Highlighted
Beginner

Catalyst 9800 Telemetry coral connection failure

Hi all,

After adding a 9800-CL to Prime I got a critical alarm. Does somebody know the reason for this?

Catalyst 9800 Telemetry coral connection failure for device IP 10.1.51.11. Please check the coral connection.

Many Thanks!

Regards, Urs

 

7 REPLIES 7
Highlighted
VIP Advocate

 - Does your Prime version (including device packs if needed) ; support the catalyst 9800 ?

 M.

Highlighted

The alarm showed up right after installing Patch2 and the actual Device Pack.

Highlighted

 

  - If the Device Pack should support or is intended to support the 9800 consider this being a bug , report to TAC.

M.

Highlighted
Beginner

Hello,

 

I have the same problem.

 

device packs are not available

 

to my infrastructure, I have a fresh installation of cisco prime infra. 3.6 und the cisco wlc 9800 16.10.01e (recommanded by cisco)

 

thanks and regards..

Highlighted

Same here with

"Catalyst 9800 Telemetry coral connection
failure for device IP x.x.x.x. Please
check the coral connection."

 

Prime Infr. Build 3.8.0.0.310, PI 3.8 Update 02, Prime Infrastructure 3.8 Device Pack 1

and

C9800-CL 17.3.1

 

Controller listed in Prime but were are no APs from that wlc.

 

Regards

Highlighted

For 17.3 you need PI 3.8MR1 - as documented on the release notes 

https://www.cisco.com/c/en/us/td/docs/wireless/controller/9800/17-3/release-notes/rn-17-3-9800.html

 

We have a EFT image we can give you. You can contact your account manager to sign you in or open a TAC SR so we can give you the link. 

Saludos,
Rafael - TAC
Highlighted

Thank you for reply,

 

after my post, we've seen in 

 

https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#pgfId-550562

 

, too, that we have to wait for MR1 release. Could you mention a release date for the MR1?

 

Regards