cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

157
Views
0
Helpful
2
Replies
Beginner

Cisco access point 1532I some client connected but can't have network access

We are trying to setup an outdoor wireless network with 1532I access point in autonomous mode. We created a 2.4Ghz network with WPA ver 2 and AES encryption.

 

The problem is that some devices stay connected but can't access event to network (LAN or WAN). There are some other devices that stay connected without  any problem. There is no warning or error in the event logs.

 

The initial setup 1532I access point powered by a 2960G POE switch.

 

In a trying to identify the problem I setuped another access point in my local home powered but a power injector and I got the samew problem: My phone (Samsung S8) showing and icone of network with an exclamation point. My raspberry pi work perfectly and is never disconnected.

 

Thanks.

 

Configuration:

Building configuration...

Current configuration : 2410 bytes
!
! Last configuration change at 09:54:24 -0500 Tue Mar 2 1993
! NVRAM config last updated at 07:22:10 -0400 Sat Sep 14 2019
! NVRAM config last updated at 07:22:10 -0400 Sat Sep 14 2019
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$g8pP$564596m8m9cP32bRORCGi/
!
no aaa new-model
clock timezone -0500 -5 0
clock summer-time -0400 recurring
no ip source-route
no ip cef
!
!
!
!
dot11 pause-time 100
dot11 syslog
!
dot11 ssid CDL
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 101A5841564543595F557F
!
dot11 ssid CDL_5ghz
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 0050425E57095A545C7019
!
!
!
no ipv6 cef
!
!
username Cisco password 7 0802455D0A16
!
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption mode ciphers aes-ccm
 !
 ssid CDL
 !
 antenna gain 0
 packet retries 128 drop-packet
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 !
 encryption mode ciphers aes-ccm
 !
 ssid CDL_5ghz
 !
 antenna gain 0
 peakdetect
 dfs band 3 block
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet1
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 mac-address 78da.6e60.9978
 ip address 192.168.2.190 255.255.255.0
 ipv6 address dhcp
 ipv6 address autoconfig
 ipv6 enable
!
ip default-gateway 192.168.2.1
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
 transport input all
!
sntp broadcast client
end
Everyone's tags (3)
2 REPLIES 2
VIP Advisor

Re: Cisco access point 1532I some client connected but can't have network access

Hi

   If one device is working fine, it´s hard to believe the problem is configurarion issue. Exclamation mark usually means the device tried to validate internet access and failed.

 Verify if device has an IP address, if it can ping the gateway. If true, you should be good and the problem can be a bug.

If not, some troubleshooting should be done!

 

 

-If I helped you somehow, please, rate it as useful.-

 

Beginner

Re: Cisco access point 1532I some client connected but can't have network access

I resolve the problem with the gateway there was a probleme the the fibre converter. So I plug the acces point this way:

 

 

[Internet] - Modem - Router - 2960G POE+ switch - Access point

It seems, now that the network shutdown down for some second than comeback.

The access point has the lastest firmware15.3(3)JJ. 

 

I also got cisco 1140 plug with the same setup. It work perfectly.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards