cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
396
Views
20
Helpful
10
Replies
Highlighted
Beginner

Cisco Access Point loadbalaning

Hi All,

 

I have two access points ( AP-1 and AP-2) in one of our office area . All the AP's are connected to WLC. I see a lot of users are getting connected to AP-1 ( around 40) and Complain about slow internet speed. Whereas users connecting to AP-2 is very less ( around 6). How can i make the users connect to AP-2 Instead of AP-1. These two AP's are close to each other (may be around 10 ft away). How can i resolve this. 

 

Please Help.

 

Regards,

Rick

10 REPLIES 10
Highlighted
Enthusiast

You can try to enable Client Load Balancing
You can find this setting under your WLAN > Advanced > Load Balancing and Band Select > check the box next to Client Load Balancing
You may find some older clients do not like this setting and may cause voice issues.
I would also recommend moving the APs farther apart you my experience Co channel interference.

Highlighted

Hi Friday,

I do not find any check box at that window: Wireless > Advanced > Load Balancing and Band Select

Rick!
Highlighted

WLAN > select your SSID and look under advanced
Highlighted

Thanks Friday. I got it. what is the actual function of "Client Load Balancing "and "Client Band Select " ?
Highlighted

Check this:
https://rscciew.wordpress.com/2014/10/26/cisco-load-balancing-feature/
Please note, usually you'll have more problems than gains from enabling Client Load Balancing.
Highlighted
VIP Mentor

Hi Rick,

In wireless, roaming decision entirely determine by each client. Once they first associate to an AP, unless its roaming criteria triggered, it will stick to that AP. So you cannot do a lot to control this situation.

 

However, I would check power level of these APs & see if reducing AP-1 foot print help in this scenario.

 

You can get power details using below CLI command from your WLC

 

show advanced 802.11a summary
show advanced 802.11b summary

 

HTH

Rasika

*** Pls rate all useful responses ***

Highlighted

I agree that the power level is a great thing to check.
Highlighted

Hi Rasika,
Thank you for the Info. FYI, The two AP operates both 802.11a/n/ac and 802.11b/g/n Radio.

show advanced 802.11a summary output for two AP are as follows:
AP1: Slot:1 Channel :(64,60)* Tx Power: *4/5 ( 7 dBm)
AP2: Slot1 Channel :(153,149)* Tx Power *1/8 (23 dBm)


show advanced 802.11b summary output for two AP are as follows:
AP1: Channel : 6* Tx Power *1/5 (16 dBm)
AP2: Channel :1* Tx Power : *1/5 (16 dBm)

Regards
Rick
Highlighted
Contributor

I agree with all points above, since the client difference is significant (40 vs 6), I would recommend to try load balancing feature under WLAN. Keep the default client window setting which I believe is 5. After the change, after users reassociate, under idle situation you should client count load balanced as n and n+5 between 2 APs

-Rate helpful posts-
Highlighted
Hall of Fame Community Legend


@Rickey369 wrote:

All the AP's are connected to WLC. I see a lot of users are getting connected to AP-1 ( around 40) and Complain about slow internet speed.


1.  Wireless clients make the ultimate decision to join which AP.  If the wireless clients are running very old wireless NIC drivers then the behaviour you're seeing is "normal".  Get the wireless NIC drivers and see if it improve things. 

2.  What radios are the clients complaining of slow sleep connected to?  2.4 Ghz radio?

WARNING:  Enabling AP "load balancing" is counter productive.  

Content for Community-Ad