cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
106
Views
0
Helpful
2
Replies
Beginner

Cisco WLC 5520(UCS 220M4) firmware upgrade

Hello, 

We have two Cisco WLC 5520 in active-standby role running on Cisco UCS 220M4 blade. We realized we are running 3.0 firmware version on UCS 220M4 and decided to upgrade the firmware from 3.0 to 4.0 using CIMC Upgrade – 8540/5520 WLC

After upgrade, ssh to CIMC management interface fails with the following error: 

"Unable to negotiate a key exchange method"

I have tried using deprecated ciphers but it doesn't work. 

We haven't upgraded our active WLC yet but would like to know if this is bug or some configuration error. 

Any sugesstions?

Thanks,

Andy

2 REPLIES 2
Highlighted
Hall of Fame Community Legend

Re: Cisco WLC 5520(UCS 220M4) firmware upgrade

NOTE:  I always tell people to read the Release Notes because it contains a wealth of useful information about how to upgrade stuff.  The Release Notes for the CIMC, however, is an exception because it DOES NOT CONTAIN ANY USEFUL INFORMATION about how to upgrade the CIMC.  

Have a read of this:  CIMC Upgrade – WLC in HA

Highlighted
Beginner

Re: Cisco WLC 5520(UCS 220M4) firmware upgrade

Thanks for the message. I did read release notes before upgrade and I have read CIMC Upgrade guide you posted before upgrade.
CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards