cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2476
Views
0
Helpful
18
Replies

Client can't pass traffic at all

Cisco 5520 with HA

Cisco 2802i

8.2.161.0

 

AP is in local mode.

User is authenticated using WPA2-PSK

 

Issues are affecting Windows 10, Windows 7 and macOS (High Sierra)

Once the client is not able to pass traffic the only way to recover is fresh authentication from the client or roam client to a different AP.

 

This was recorded in Bug id CSCvc67005 and flagged as fixed in version 8.2.160.0 but it seems issue are still there.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvc67005

 

Help anyone?

18 REPLIES 18
VIP Advisor

Re: Client can't pass traffic at all

Hello @Dave Anthony David

This Bug was fixed on release version 8.4.100.  

Refers to:

https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/crn84.html

Go to "Table 10 Resolved Caveats".

 

-If I helped you somehow, please, rate it as useful.-

Re: Client can't pass traffic at all

Hi Flavio,

 

Appreciate your reply, however are you referring to the BUG ID CSCvc67005? If yes, then it was already resolved as of 8.2.160.0 but still we are having issues.

 

Regards,

Dave

VIP Advisor

Re: Client can't pass traffic at all

Sorry, you are right. I took the wrong bug´s name.

 

Table 16 Resolved Caveats for Release 8.2.160.0 and 8.2.161.0.

 

However, this Bug tells about ARP packet. In your description you refer to any communication right? . Maybe you are being affected by other Bug or some other problem.

 

 

Re: Client can't pass traffic at all

No worries, I am thinking that it could be another bug and might be experienced by other users here.

It's kind weird because when user losses traffic, it is still connected to SSID. The client and even ARP entry in WLC and AP respectively are intact but in client Windows 10 device, arp -a tell us that gateway ip address is gone (10.19.13.1). See below screenshots..

 

arp_error.png

VIP Advisor

Re: Client can't pass traffic at all

The image attached was not available but you mention something interesting. If gateway config has changed, which means the client might had DHCP release, as the only possibility for client to get this information is through DHCP, if you are not using static IP address.

 Is there any possibility your DHCP does not send the gateway?  You can try to extend the lease period or even try static IP address to work around and see if the problem is actually the Bug.

 

-If I helped you somehow, please, rate it as useful.-

Re: Client can't pass traffic at all

Really appreciate your quick reply..

I don't think this is DHCP issue because client is still connected to SSID when it losses traffic. The IP address is still intact. The client session is still in WLC database under Monitor > Clients in WLC GUI.

The workaround is just to reconnect to SSID then issues gone, meaning I get the same IP address/subnet/gw and traffic can now pass.
VIP Advisor

Re: Client can't pass traffic at all

 Client session is layer 2 communication and we can see active sessions sometimes where clients has IP 0.0.0.0, or no IP. 

    I think you could take a close look on the DHCP possibility. According to what you mentioned that Gateway is gone , this can explain why traffic stops. 

 I dont see any other way for client to lose Gateway address without DHCP transaction.

Re: Client can't pass traffic at all

Hi Flavio, I will give this a try.
The gateway ip is gone when doing some arp -a command in Windows 10.
But in ipconfig command, gateway ip is still there.
Hall of Fame Master

Re: Client can't pass traffic at all

I have seen this on my 3800 and I either had to roam back to another AP or bounce the affected AP. However the length of time until it happened again is unknown. Open a TAC case so possible they can create a new bug or determine if the fix was missed in the version you are running. 

-Scott
*** Please rate helpful posts ***

Re: Client can't pass traffic at all

Hi Scott, this will be my last resort, - to open TAC. :)
I am just gathering details if someone had experienced this and maybe try their solution.

Highlighted
Beginner

Re: Client can't pass traffic at all

Hi Scott,

what firmware were you using on your WLC?

 

Also encountered this issue, users are complaining because they don't want to connect and disconnect to the SSID once they are dropped. Temporary fix is changing the 2802i AP to 2600/3700 AP.

 

JE

Hall of Fame Master

Re: Client can't pass traffic at all

Seen this issue on 8.2 & 8.3 but 8.5 is fine.
-Scott
*** Please rate helpful posts ***
Enthusiast

Re: Client can't pass traffic at all

currently we have similar problem between 5520 WLC and 2802I AP, is there any suggestion for this. ?

 

i tried this WLC versions : 8.2.166, 8.3.144 and 8.5.x but same result, ?

 

regards,,

Enthusiast

Re: Client can't pass traffic at all

Hello, have you tried updating your device drivers?

 

I would suggest next step is packet capture, get an over the air capture? 

 

You our can also get a capture from the AP, I don’t have the commands to hand but I would check to see what is occurring.

 

also take local capture on laptop and check it’s arp table for local gateway during issue. 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards