cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

158
Views
0
Helpful
2
Replies
Beginner

Failed to obtain IP address connecting to CISCO 1142 AP

The title says it all, having trouble connecting to any SSIDs which I have connected to multiple, only plus side is when I create any of the subinterfaces put it in native mode the SSID detects the connection and have internet.  Just have this feeling that it may be something simple. See below configuration script and version:

 

Building configuration...

Current configuration : 7809 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Upper_Room_Miniseries_AP_192.168.0.91
!
logging rate-limit console 9
enable secret 5 $1$YQIv$0RvuU6YK6lmKZwiVHGJxO.
enable password 7 107E080A16330B050D5D787C
!
no aaa new-model
!
!
dot11 syslog
dot11 vlan-name Admin vlan 20
dot11 vlan-name Guest1 vlan 10
dot11 vlan-name Linda vlan 50
dot11 vlan-name Pastors vlan 40
dot11 vlan-name SocialMedia vlan 30
!
dot11 ssid Admin
vlan 20
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 7 054F505C701E1A5B4C56424B4F
!
dot11 ssid Guest 1
vlan 10
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 7 074B771F1F5B4D5742415E5540
!
dot11 ssid Linda
vlan 50
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 7 100A5F4A5445465959577F7260
!
dot11 ssid Pastors
vlan 40
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 7 100A5F4A5445465959577F7260
!
dot11 ssid Social Media
vlan 30
authentication open
authentication key-management wpa
mbssid guest-mode
wpa-psk ascii 7 024252085A545B73191D5C4041
!
!
!
username admin privilege 15 password 7 00341215177F12080E781E19
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 20 mode ciphers aes-ccm tkip
!
encryption vlan 30 mode ciphers aes-ccm tkip
!
encryption vlan 40 mode ciphers aes-ccm tkip
!
encryption vlan 50 mode ciphers aes-ccm tkip
!
encryption vlan 10 mode ciphers tkip
!
ssid Admin
!
ssid Guest 1
!
ssid Linda
!
ssid Pastors
!
ssid Social Media
!
antenna gain 0
mbssid
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 port-protected
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
bridge-group 10 spanning-disabled
!
interface Dot11Radio0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 port-protected
bridge-group 20 block-unknown-source
no bridge-group 20 source-learning
no bridge-group 20 unicast-flooding
bridge-group 20 spanning-disabled
!
interface Dot11Radio0.30
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
bridge-group 30 subscriber-loop-control
bridge-group 30 port-protected
bridge-group 30 block-unknown-source
no bridge-group 30 source-learning
no bridge-group 30 unicast-flooding
bridge-group 30 spanning-disabled
!
interface Dot11Radio0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
bridge-group 40 subscriber-loop-control
bridge-group 40 port-protected
bridge-group 40 block-unknown-source
no bridge-group 40 source-learning
no bridge-group 40 unicast-flooding
bridge-group 40 spanning-disabled
!
interface Dot11Radio0.50
encapsulation dot1Q 50
no ip route-cache
bridge-group 50
bridge-group 50 subscriber-loop-control
bridge-group 50 port-protected
bridge-group 50 block-unknown-source
no bridge-group 50 source-learning
no bridge-group 50 unicast-flooding
bridge-group 50 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
!
encryption vlan 50 mode ciphers aes-ccm tkip
!
encryption vlan 40 mode ciphers aes-ccm tkip
!
encryption vlan 30 mode ciphers aes-ccm tkip
!
encryption vlan 20 mode ciphers aes-ccm tkip
!
encryption vlan 10 mode ciphers tkip
!
ssid Admin
!
ssid Guest 1
!
ssid Linda
!
ssid Pastors
!
ssid Social Media
!
antenna gain 0
dfs band 3 block
mbssid
channel dfs
station-role root
beacon privacy guest-mode
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio1.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 port-protected
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
bridge-group 10 spanning-disabled
!
interface Dot11Radio1.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 port-protected
bridge-group 20 block-unknown-source
no bridge-group 20 source-learning
no bridge-group 20 unicast-flooding
bridge-group 20 spanning-disabled
!
interface Dot11Radio1.30
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
bridge-group 30 subscriber-loop-control
bridge-group 30 port-protected
bridge-group 30 block-unknown-source
no bridge-group 30 source-learning
no bridge-group 30 unicast-flooding
bridge-group 30 spanning-disabled
!
interface Dot11Radio1.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
bridge-group 40 subscriber-loop-control
bridge-group 40 port-protected
bridge-group 40 block-unknown-source
no bridge-group 40 source-learning
no bridge-group 40 unicast-flooding
bridge-group 40 spanning-disabled
!
interface Dot11Radio1.50
encapsulation dot1Q 50
no ip route-cache
bridge-group 50
bridge-group 50 subscriber-loop-control
bridge-group 50 port-protected
bridge-group 50 block-unknown-source
no bridge-group 50 source-learning
no bridge-group 50 unicast-flooding
bridge-group 50 spanning-disabled
!
interface GigabitEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
no keepalive
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.10
encapsulation dot1Q 10
no ip route-cache
bridge-group 10
bridge-group 10 subscriber-loop-control
bridge-group 10 port-protected
bridge-group 10 block-unknown-source
no bridge-group 10 source-learning
no bridge-group 10 unicast-flooding
bridge-group 10 spanning-disabled
!
interface GigabitEthernet0.20
encapsulation dot1Q 20
no ip route-cache
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 port-protected
bridge-group 20 block-unknown-source
no bridge-group 20 source-learning
no bridge-group 20 unicast-flooding
bridge-group 20 spanning-disabled
!
interface GigabitEthernet0.30
encapsulation dot1Q 30
no ip route-cache
bridge-group 30
bridge-group 30 subscriber-loop-control
bridge-group 30 port-protected
bridge-group 30 block-unknown-source
no bridge-group 30 source-learning
no bridge-group 30 unicast-flooding
bridge-group 30 spanning-disabled
!
interface GigabitEthernet0.40
encapsulation dot1Q 40
no ip route-cache
bridge-group 40
bridge-group 40 subscriber-loop-control
bridge-group 40 port-protected
bridge-group 40 block-unknown-source
no bridge-group 40 source-learning
no bridge-group 40 unicast-flooding
bridge-group 40 spanning-disabled
!
interface GigabitEthernet0.50
encapsulation dot1Q 50
no ip route-cache
bridge-group 50
bridge-group 50 subscriber-loop-control
bridge-group 50 port-protected
bridge-group 50 block-unknown-source
no bridge-group 50 source-learning
no bridge-group 50 unicast-flooding
bridge-group 50 spanning-disabled
!
interface BVI1
ip address 192.168.0.91 255.255.0.0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
snmp-server community ********* RO
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local

 

 

2 REPLIES 2
Beginner

Re: Failed to obtain IP address connecting to CISCO 1142 AP

Forgot to display the version:

 

Cisco IOS Software, C1140 Software (C1140-K9W7-M), Version 12.4(25d)JA2, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Wed 12-Sep-12 00:44 by prod_rel_team

ROM: Bootstrap program is C1140 boot loader
BOOTLDR: C1140 Boot Loader (C1140-BOOT-M) Version 12.4(23c)JA3, RELEASE SOFTWARE (fc1)

Upper_Room_Miniseries_AP_192.168.0.91 uptime is 37 minutes
System returned to ROM by reload
System image file is "flash:/c1140-k9w7-mx.124-25d.JA2/c1140-k9w7-mx.124-25d.JA2"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco AIR-AP1142N-A-K9 (PowerPC405ex) processor (revision A0) with 98294K/32768K bytes of memory.
Processor board ID FTX1642E7A3
PowerPC405ex CPU at 586Mhz, revision number 0x147E
Last reset from reload
1 Gigabit Ethernet interface
2 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: E4:D3:F1:17:7E:76
Part Number : 73-12836-05
PCA Assembly Number : 800-33767-05
PCA Revision Number : A0
PCB Serial Number : FOC164010UX
Top Assembly Part Number : 800-33775-04
Top Assembly Serial Number : FTX1642E7A3
Top Revision Number : A0
Product/Model Number : AIR-LAP1142N-A-K9

Configuration register is 0xF

Highlighted
Rising star

Re: Failed to obtain IP address connecting to CISCO 1142 AP

Can you confirm you can associate to the SSIDs just not getting IP address

Can you share the connected switch port config.

Have you confirmed DHCP is working form LAN side for the VLANs?

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards