cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
643
Views
5
Helpful
12
Replies
Highlighted

FRA not covering 2.4GHZ

Hi team,

My AP is not seeing 2.4GHz signal but still its both slot working on 5 GHz. Can you please help to resolve issue. Its happening to multiple AP. Can we disable FRA?

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
VIP Rising star

Re: FRA not covering 2.4GHZ

You can disable FRA by going:

Wireless>Advanced>RF Management> Flexible Radio Assignment> Disable

 

You then might need to run this CLI command if the APs still do not change the XOR radio to 2.4

 

config advanced fra revert all auto

 

If you have manually configured the setting on any of the XOR radios then use this command

 

config advanced fra revert auto-only auto

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

View solution in original post

Highlighted
Hall of Fame Community Legend

Re: FRA not covering 2.4GHZ

You can disable FRA globally or individually (or per AP basis).

View solution in original post

12 REPLIES 12
Highlighted
VIP Rising star

Re: FRA not covering 2.4GHZ

You can disable FRA by going:

Wireless>Advanced>RF Management> Flexible Radio Assignment> Disable

 

You then might need to run this CLI command if the APs still do not change the XOR radio to 2.4

 

config advanced fra revert all auto

 

If you have manually configured the setting on any of the XOR radios then use this command

 

config advanced fra revert auto-only auto

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

View solution in original post

Highlighted

Re: FRA not covering 2.4GHZ

Thanks for the post

Highlighted

Re: FRA not covering 2.4GHZ

Hi @Haydn Andrews 

Can you also please tell me the command to enable FRA To be  operated as manual from auto. 

Highlighted
VIP Rising star

Re: FRA not covering 2.4GHZ

There isnt a option to enable FRA as manual

What you can do is under Wireless>Accesspoints> Dual-Band Radios 

you can configure each AP Radio Role Assignment to manual, then select client serving or monitor and select the band.

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***
Highlighted

Re: FRA not covering 2.4GHZ

Hi @Haydn Andrews 

We did disable FRA and AP is seen with 2.4GHz but still no wlan visible on 2.4Ghz. Any specific reason

 

 

 

Highlighted
Hall of Fame Community Legend

Re: FRA not covering 2.4GHZ

Check the AP if the micro radio has switched to 5.0 Ghz or not.
Highlighted

Re: FRA not covering 2.4GHZ

HI @Leo Laohoo 

How to check micro radio. 

 

Highlighted
Hall of Fame Community Legend

Re: FRA not covering 2.4GHZ

Monitor > Dual-Band Radios > Detail
Find the AP, go to the right-hands side and choose "Configure".
Under "Radio Role Assignment", what does it say there?
Highlighted

Re: FRA not covering 2.4GHZ

Hi @Leo Laohoo 

Its showing radio role as auto , but also seeing client serving is marked but its graded. I am attaching picture.

Highlighted
Hall of Fame Master

Re: FRA not covering 2.4GHZ

Did you try to reboot the AP? You should try to move the ap to a different ap group and then back to the ap group you want the ap to be in. The AP isn’t taking the command to enable the radio.
-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Master

Re: FRA not covering 2.4GHZ

I think you have to toggle the radio up and down. I remember an issue with that, you can try toggling the radio up and down or reset the AP.
-Scott
*** Please rate helpful posts ***
Highlighted
Hall of Fame Community Legend

Re: FRA not covering 2.4GHZ

You can disable FRA globally or individually (or per AP basis).

View solution in original post

Content for Community-Ad