cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

345
Views
0
Helpful
3
Replies
Beginner

High latency with strange patrol peak

Hi,

I have several AP´s working with WLC 4400 series. The workstation with Cisco PCI wifi cards detect high latency when I ping several servers. It´s strange because always is the same patrol of high latency. Each 20 sec 3 peaks of high latency in all workstation in differents areas. below sample. I wired connected the workstation and I don´t get high latency, only on wireless


Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time=1ms TTL=126
Reply from 10.137.221.22: bytes=32 time=100ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time=18ms TTL=126
Reply from 10.137.221.22: bytes=32 time=111ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time=34ms TTL=126
Reply from 10.137.221.22: bytes=32 time=127ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126
Reply from 10.137.221.22: bytes=32 time<1ms TTL=126

Thanks in advanced

Everyone's tags (1)
3 REPLIES 3
Beginner

Re: High latency with strange patrol peak

I add that the ping is from worstation connected with wireless to other server connected to other SW. There are not firewall.in the middle just 2 routers with HRSP

I also launch ping to other server in the same network with the same high latency

Model of AP  AIR-LAP1242AG-E-K9 with 2.4 Ghz

I ping from Cisco SW to server and I get normal latency

Highlighted
Beginner

Re: High latency with strange patrol peak

Any Help? I can provide further info

Thanks in advanced

Beginner

Re: High latency with strange patrol peak

Hi, only a idea but is the power save mode set to CAM on the adapter so the WLAN card isn't going to "sleep"

http://www.cisco.com/en/US/docs/wireless/wlan_adapter/350_cb20a/user/win_ce/2.3/configuration/guide/CE_ch5.html

Was that working before without the delay peaks or is that a new issue?

Kind regards,

Ron

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards