cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
666
Views
0
Helpful
0
Replies
Highlighted
Beginner

NCS Prime Wireless Management

Hello,

We have recently purchased Cisco NCS Prime for our Cisco Wireless project. Before installation we need to confirm that NCS

prime will be compatible with ESXi v5.0, as the release notes refer to

ESXi v4.0 and v4.1 only.

http://www.cisco.com/en/US/customer/docs/wireless/ncs/1.0/release/notes/

NCS_RN1.0.1.html

Many thanks

Jonathan.

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards