cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

115
Views
0
Helpful
3
Replies
Highlighted
Beginner

Prime Infrastructure upgrade

Hi!

I'm about to upgrade my PI from 1.2 -> 2.0 

Currently PI is running on a VM with Red Hat as the OS. I am thinking about migrating to a VM that runs Windows 2008 R2. Is this supported? The reason to do that is because the monitoring software that my company is running cannot monitor Red Hat in a good way. 

/Lajja

3 REPLIES 3
Beginner

I do not think Prime

I do not think Prime Infrastructure is supported on Windows any more.  I would recommend using one of the available virtual appliance OVA files.  They do run Linux under the hood though.

Also, keep in mind that Prime Infrastructure 2.0 is not compatible with WLC 7.6 or 3700 series APs.  2.1 should be, but won't be out until at least next month.

Enthusiast

Upgrading Cisco Prime

Upgrading Cisco Prime Infrastructure

You can upgrade the following Cisco Prime Infrastructure (and predecessor) products to Cisco Prime Infrastructure 2.0:

  • Cisco Prime Infrastructure 1.3.0.20
  • Cisco Prime Infrastructure 1.2.1.12 (You must first install available point patches as explained in Installing Point Patches .)
  • Cisco Prime Network Control System 1.1.1.24 (You must first install available point patches as explained in Installing Point Patches .)

If your product/version is not in this list: To upgrade to 2.0, you must first upgrade to one of the releases in this list. You may be able to do so by installing one or more point patches using the instructions in Installing Point Patches .

 

Ref: http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/2-0/quickstart/guide/cpi_qsg.html#pgfId-56675

Enthusiast

Cisco Prime Infrastructure 2

Cisco Prime Infrastructure 2.0 | How to Upgrade ::

 

https://www.youtube.com/watch?v=Fv1k62-3PPk

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards