cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
316
Views
10
Helpful
7
Replies
Beginner

Set Tx Power Manually on 3802

Hi Guys,

Recently I did some WIPS containment test and I think the RSSI is too low. On the same testing spot, when there was no user the RSSI was around -69, but when business as usual the RSSI was around -85. I am thinking to raise the Tx power level.

When I checked the AP configuration, for 5GHz radio it is possible to raise the Tx power level from GUI, but the setting is greyed out for 2.4GHz. So I went to CLI directly and found out the AP power level was *6/7. I issued command "config 802.11b txPower ap AP-NAME 4", it was failed with the following error message "Radio [Slot 0] is not Disabled or Customize is not enabled". So I disabled the radio 0 first and issued the same command, but failed again with the following error message "XOR radio is not manual role.".

Is it really not possible to config Tx power level on 2.4GHz?

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advocate

Re: Set Tx Power Manually on 3802

I'm no WIPS specialist, never used it (as we never bought an MSE).

But the TX power typically only influences how strong it would send something, but hasn't an influence on the reception quality. So it shouldn't make any difference for the scanning functionality.


7 REPLIES 7

Re: Set Tx Power Manually on 3802

Try the below commands :

 

config 802.11b disable <AP Name>
config 802.11b txPower ap <AP Name> <Power Value>
config 802.11b enable <AP Name>


 

Regards,
Sathiyanarayanan Ravindran

Please rate the post and accept as solution, if my response satisfied your question:)
Beginner

Re: Set Tx Power Manually on 3802

Hi Sathiyanarayanan,

I did try to issue the command "config 802.11b disable <AP Name>", but the following error command appears.

AP does not support the specified radio type.
The followings are supported radio types of the AP:
802.11-abgn
802.11a

So I disabled the radio from GUI and then proceed to issue command "config 802.11b txPower ap <AP Name> <Power Value>", which error command is the main issue on the thread.

I use 8.5.140.10 on deployment.

VIP Advocate

Re: Set Tx Power Manually on 3802

Are you sure that this AP is running on 2.4 GHz?
The 3800 and 2800 series can switch their 2.4 GHz interface to 5 GHz, in case they discover that there is "enough" 2.4 GHz coverage. This feature is called FRA.
You probably first need to disable FRA for this AP interface. This is under Wireless -> Access Points -> Radios -> Dual-Band Radios -> Blue arrow down - Configure -> Radio Role Assignment. Change this to manual and Apply. Now you might need to reload this page and you should have the options to manually set the channel and power.
Beginner

Re: Set Tx Power Manually on 3802

Hi Patoberli,

I'm pretty sure since my 2.4GHz device was being contained by the WIPS.

I followed your steps and unfortunately it did not change any value for my WIPS, since there was a popup appeared with the following error message "AP must be in Local or FlexConnect AP mode to configure the dual-band radio role. No new dual-band radio role set". But it was successful for client serving APs. Do you know any workaround?

VIP Advocate

Re: Set Tx Power Manually on 3802

WIPS?!? This thread was about setting the Transmit (TX) Power, not about security functionality.
Did you maybe write in the wrong thread or is this a new problem?

An AP running in pure WIPS mode doesn't serve any clients. So you don't need to configure a TX power, it only listens.
Beginner

Re: Set Tx Power Manually on 3802

Hi Patoberli,

Yes I did on the first sentence of the thread. Sorry for causing misunderstanding.

So I cannot raise the power level of WIPS? Because there were some blank spots on rogue detection and some spots the RSSI detection were too low. I intended to raise the power level to cover the blank spots.

Highlighted
VIP Advocate

Re: Set Tx Power Manually on 3802

I'm no WIPS specialist, never used it (as we never bought an MSE).

But the TX power typically only influences how strong it would send something, but hasn't an influence on the reception quality. So it shouldn't make any difference for the scanning functionality.


CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards