cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4135
Views
10
Helpful
4
Replies
Highlighted
Beginner

Web auth problems with Chrome browser - WLC 5508

We're currently experiencing problems with customers trying to connect via web auth using the chrome browser, which I believe is because of google updating chrome recently and upping the security. Other browser's will allow you to bypass the security/certificate warning however chrome presents this:

 

Untitled.png

Even when you click 'connect' it tries to redirect you, but then loops back to this page. The only way that clients can get to the web auth page is via another browser. I'm aware that this is a certificate issue but I was wondering if someone knew a way to solve this?

 

I installed the certificate local to a machine as a test and it then worked, but obviously we would like to somehow do this from the controller side.

 

Thanks fo any help.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Rising star

Install a public certificate for the webauth portal:

https://www.cisco.com/c/en/us/td/docs/wireless/controller/8-2/config-guide/b_cg82/b_cg82_chapter_01001.html 

 

https://www.cisco.com/c/en/us/support/docs/wireless/4400-series-wireless-lan-controllers/109597-csr-chained-certificates-wlc-00.html

 

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

View solution in original post

4 REPLIES 4
Highlighted
VIP Rising star

Install a public certificate for the webauth portal:

https://www.cisco.com/c/en/us/td/docs/wireless/controller/8-2/config-guide/b_cg82/b_cg82_chapter_01001.html 

 

https://www.cisco.com/c/en/us/support/docs/wireless/4400-series-wireless-lan-controllers/109597-csr-chained-certificates-wlc-00.html

 

*****Help out other by using the rating system and marking answered questions as "Answered"*****
*** Please rate helpful posts ***

View solution in original post

Highlighted

I thought this was the road we'd have to go down. Thanks.
Highlighted

Hi Rees,

 

I was facing the same issue and after some research get this page. I was also looking for a "plug and play" solution.

 

After some research, I get into a different solution that works for me.

 

Summary: use firefox, get the certificate and install it.

 

Steps: 

1- I use a version portable of Firefox

2- Get into the login page.

3- Download the certificate and install it.

3.a- option: "Trusted Root Certification Authorities"

4- Restart my Chrome and get into the login page.

 

Hope this help.

 

Best Regards

Matias

Highlighted

me too have a same problem 

 

Google chrome not working

Internet explorer not working

Firefox working ( accept the risk and continue to click it’s working)

Microsoft Edge ( working )

 

WLC 5508 

The anchor login page has given error from google chrome  Below image ! 

 

chrmo.PNG

Content for Community-Ad