cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
197
Views
0
Helpful
7
Replies
Beginner

WLC 4402 DS PROBLEM

I'm with a problem in my WLC 4402. When I reboot the chassi the Distribution port 1 dont't come work, it's has a status Down.

I had change the WLC and SFP GLC-T, but the problem come to appear.

Anyone know whay this happen??

Thanks..

João Ferreira.

7 REPLIES 7
Beginner

Re: WLC 4402 DS PROBLEM

I had exactely the same problem!!

I found out that it only works when plugged into a Gig port. A normal 100Mb port doesn't work for some reason.

Beginner

Re: WLC 4402 DS PROBLEM

I'm using the DS port in the interface Gigabitethernet but the problem persist.

So i had change the chassi but the problem appear again.

Beginner

Re: WLC 4402 DS PROBLEM

what model switch are you using?

Beginner

Re: WLC 4402 DS PROBLEM

The Switch that i'm used is 4507R and interfaces there is a module Gigabitethernet WS-X4548-GB-RJ45.

Beginner

Re: WLC 4402 DS PROBLEM

So if you plug the same switch port into the service port of the WLC it comes up?

If you log in via the brower and click on Controller then Ports is the Admin status 'enable' for the distribution port?

Beginner

Re: WLC 4402 DS PROBLEM

when i access the controller via webpage acesso by service port that is connected in the the same switch module interface. In the monitor page the port shown (Green) Status: LINK UP. But the cable is disconnected.

I think that is the problem. Because the interface had to be with the status: DISABLE.

You understand. Did you see any think seemed.

thanks.

Highlighted
Beginner

Re: WLC 4402 DS PROBLEM

So you're saying with the cable disconnected from the port, it is showing as Green from the webpage? That doesn't sound good at all, maybe even a bug. What version of software are you running. I've got 4.2.61.0.

My problem that I had is different to what you're experiencing now.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards