cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
108
Views
0
Helpful
3
Replies
Highlighted
Beginner

WLC 9800 Prime Infrastructure Partial Collection Failure

Hi all

Prime 3.5 does not show APs and Clients of WLC9800. Inventory Status shows "Partial Collection Failure".

collection failure.PNG

On the WLC I noticed that Telemetry connection is stuck in "Connecting".

telemetry.PNG

Does someone know how to fix this?

Regards,
Urs

3 REPLIES 3
VIP Engager

Re: WLC 9800 Prime Infrastructure Partial Collection Failure

Do you have all updates, most importantly Device Packs, installed?
It should be supported in 3.5, but might require a patch.
Beginner

Re: WLC 9800 Prime Infrastructure Partial Collection Failure

As far as I know there is an additional update available.
The following versions are installed:

PI 3.5 Update 02

Prime Infrastructure 3.5 Device Pack 3

Cisco IOS XE Software, Version 16.11.01b

VIP Engager

Re: WLC 9800 Prime Infrastructure Partial Collection Failure

I suggest you upgrade to Update 03, because it fixes a lot of critical security issues:
https://www.cisco.com/web/software/284272933/145488/PI_3_5_Update_03_Release_Note.pdf
But otherwise the version looks fine and I think the 9800 should be supported by DP3. I suggest you open a TAC. On the other hand, the 9800 is probably newer than 3.5 and could not be fully implemented.


Based on, for example, this bug: https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvj68855 it should show the APs on a 9800 WLC in PI 3.5, although it is buggy.

I haven't checked all the known issues, you might find something here: https://bst.cloudapps.cisco.com/bugsearch/search?kw=infrastructure%209800&pf=prdNm&sb=anfr

 

[Edit]

It seems 3.6 is of no real help either: https://community.cisco.com/t5/wireless-security-and-network/no-aps-seen-in-cisco-prime-infrastructure-3-6-with-wlc-9800-cl/m-p/3874275

CreatePlease to create content