Showing results for 
Search instead for 
Did you mean: 

RV130W - Static DHCP doesn't work



I need to set a static IP to my NAS, printers, etc.

First step: On Static DHCP menu, I see that VLAN has a combobox with the defaul VLAN (see file 01.png).

On DHCP Leased Client, I see my devices (file 02.png) and I flag my choise (file 03.png). When I go on Static DHCP menu,

I find any indication about the device that I have assigned the IP and also the combobox VLAN disappeared (file 04.png). At this moment I can no longer manage devices with static IP. I have also tried to set the static IP by adding a row on the Static DHCP menu with the same result.

I'm doing something wrong or is there a bug?

Thanks for your help.


PS: Is it normal that my RV is so hot that I can't keep my hands on its lower part?

9 Replies 9


Hi Manolo,

Thanks for contacting Cisco support community centre.

Sorry for the delay in response, Please confirm the below requested details to narrow down the issue, so that I can assist you accordingly.

1. Please confirm the current firmware version of the router?

2. Please confirm the browser in which you have tried with router configuration?

3. Have you ever tried with different browsers?

4.Have you ever tried with factory reset the router and then check for the status?

5. Please confirm from when you have been facing issue or is this the first time you have tried with this configuration in your router?

And regarding the RV, it won't be too hot. In general there will be some tolerable heat you can feel at the bottom of the router, similar to that of other devices. Hence please try to check for any power issue or any ventilation issue at your end, to avoid overheat.

Hi asuseela,

thanks for your response.

The version of firmware is; I have tried to set static DHCP with Chrome (version 51.0.2704.106 m) and then with Firefox (version 47.0). I've reset my router, but without success. This is my first time I try a similar configuration on this router.

In reference to the heat of my router, this is placed on a surface with no obstacles to the air vents. I do not know if there are inside the fans, but I do not hear any noise. The power supply used is the original one. As mentioned the heat is really very strong.

How can I understand if the heat output is right?

Thanks for your support.


Hi Manolo,

Thank you for your kind response, as per above update I can see the configurations you have tried should work fine but you are facing issue with that.

Hence please reach out to SBSC team, and open a service request. Based on which one of our SBSC Engineer will assist you with remote session and can narrow down the exact reason for this issue and will help you with the solution. And will also help with the heat problem with the device.

You can contact our SBSC team either via chat or call support with the help of below links:

Warm Regard,


Good day,

I am facing the exact same problem which occurred after the upgrade of the router firmware to the latest version, i.e.

The static IPs are still assigned as configured but the list of previously stored devices/MAC addresses cannot be accessed any more, i.e. the menu option Networking/LAN/Static DHCP has become unusable!

Because we're operating two Cisco RV130W in our office network, I have downgraded the firmware on one router to a previous version  ( successfully with the result that the Static DHCP function is working correctly. Therefore, I conclude that the issue is related to the latest firmware release (

This should be addressed as soon as possible and a new firmware release is required!

Thanks & regards,


Further to my previous post, I can also confirm that the issue does not exist with firmware



Hi Jens,

Thank you for your confirmation, based on your results I have tested the same in our LAB set-up and observed it is a BUG with firmware, hence it has been take up to the concern team, which will be resolved in the upcoming firmware version. 

Thank you for your understanding.

Warm Regards,


Hi Ambareezh,

Please email me the case ID/Defect ID



Hi Jens,

This is an issue that has been reported and we should have a firmware with this fix soon.  Can you open a case with SBSC so we can get you the firmware when it's available?




I have confirmed this problem is still a problem in firmware (which when I checked today, is still the latest).  However, I have a workaround. It's weird, but it works.  I noticed the problem does not  appear on a router with a freshly reset configuration until you configure a Wireless Network. 


To get the Static DHCP page to work:


Disable the 2nd wireless network. Disable the security mode on the 2nd wireless network too! Now static DHCP will work and also DHCP Leased client list will work ONE TIME.  


The next time you try to access it, it will be broken again. 


To make it work again (one time), go change those settings back. Now it will work again one time ... 


(This solution assumes you have two wireless networks enabled on your router. If you don't, you might be able to effect the same workaround by disabling your single wireless network instead of your 2nd one. I haven't tried that). 


Tom Heard



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers