cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
19387
Views
15
Helpful
16
Replies

WAP Device Best Practice

Michiel Beenen
Participant
Participant

Hello everyone,

After a whole lot of testing (years of work!), I think I have finally figured out the best configuration for WAP series. By default they have some problems with Apple devices disconnecting every couple of minutes, with Airplay and so on. Down below you may find a couple of changes you can make to your WAP configuration, which should also fix this for you, for once and for all :)

  • Enable Bonjour and LLDP when available,
  • Disable Bandwidth utilization (Wireless)
  • Set a static channel for both 2.4 and 5ghz
  •   - (For 2.4Ghz I recommend 1,6 or 11 (lower). For 5Ghz I recommend 36, 48 or 52.)
  •   - Set broadcast key refresh to 0 (under wireless SSID settings), for both 2.4 and 5ghz modes.
  • Use WPA2-AES only (Networks, WPA Versions) for encryption
  • Under Wireless - Networks - Details - Set for both 2.4 and 5: MFP Not Required
  • Use 20Mhz for 2.4ghz and 80Mhz (WAP 371/571) (or 40Mhz where available) for 5ghz mode
  • Frame burst can be enabled where possible (optional)
  • Legacy Rate sets.
    - For 2.4Ghz Only enable: Supported: 6,9,11,12,18,24,36,48,54. For Basic: 6,9,11
    - For 5Ghz leave it on default: (all rates on Supported, 6,12,24 on Basic).
  • Beacon Interval: 100 (default) DTIM Period: 1 (for 2.4 and 5ghz) -- (Either try 1 or 3)
    - make sure you set this on both 2.4 and 5ghz channels!
  • When available, enable Wireless Multicast Forwarding (this might solve some problems with airplay/cast).
  • When available, you may enable Unscheduled Automatic Power Save delivery (handy for VOIP applications) - Under menu Wireless > QOS.

-- Band steering is not recommended in general, so you can leave this disabled, unless you need it.

- (Tip): when using both 2.4 and 5ghz, use the same SSID on both channels!


Update (Nov, 24 2014):
I have been testing for a few months now to optimize and make WiFi products (like Apple, NEST, Android phones) stay connected to the WAP access points, and what I've found out is that when you disable Broadcast Key refresh rate completely (to 0) they seem to stay connected even better :)

- Wireless > Networks: Click Show details then EDIT and set Broadcast Key Refresh Rate to 0.

Update (Nov, 29 2014):
You may also use the same SSID for both 2.4 and 5ghz so the WAP can auto assign the right band for each client.

Update (Apr, 2015):

You may use either 20 or 20/40 for 2.4Ghz, both should work fine if you are not in a 'crowded' area.
If there are lots of other Wifi networks on 2.4Ghz around you, pls use 20Mhz only!

Update (Aug, 2016):

Updated for 571, changed a couple of things, including tips on band steering.

Update (Sep, 2016):
Updated, changed DTIM to 3 (As specified by Apple).

Update (Jan, 2017)
Changed DTIM back to 1 (better stability).

Update (Feb, 2017)
Changed Legacy Rate sets for better performance
Channel updates.

Update (Mar, 2017)
Added MFP Not required part


-----------------------------------------------------------------------------------------------------------------------

Note: All other settings like disabling/enabling VLAN or QOS have no effect on disconnect problems, so you can leave those enabled (if you used them).

Enjoy ;)

16 Replies 16

Clayton Sill
Beginner
Beginner

Thank you for taking the time to provide all this information! I just ordered my WAP371 yesterday so whenever I get it I'll be checking out these settings if I end up running into any issues. 

Hello Clayton, how is this working out for you? :) Would love to hear your feedback.

Yes, I can say it has been messy so far.. I bought 2  wap371 units set up as a mesh, cluster..every time we have a power failure we have to reboot them to sync, also I we can not get faster than 10/Mbps download - beating my head in the wall.. 

does any know how to schedule a reboot every 3 days?

 

How did you setup the cluster as single point purely? 

You dont have to use things like WDS and Single point at the same time if you have a lan cable to each access point. Rebooting them every 3 days is nonsense, they should work as is without having to reboot em. Did you also try any of the settings I recommend above? How did you configure the cluster exactly and how are they connected and do they both have a static IP on the LAN?

I followed the on screen wizard of the access point to set up the cluster mode, after that I applied the settings you suggested..

I have POE ethernet running to each unit - each unit is assigned a static IP.

The only reason we have choosen the CISCO WAP371s was that the fact after a very extensive trail and error with a variety of access points - cisco worked best with our IPTV provider, least amount of hick ups.. but we are noticing nodes on the network that are wifi - falling off like our WEMO nodes, also the strange cap of download speeds. 

We do have a back up Dlink Access point DIR 868L - that operates fine with no speed cap or loss.. 

I am hoping for to figure out how to do an auto reboot every 3 days.

screen cap attached for set up

Apart from all the settings I mentioned above, under single point setup, Channel Management make sure you have Automatically reassigning channels disabled. They should auto resync when everything is back online (i have tried unplugging everything and then enabling them one by one and they instantly sync in my case).

Hello,

I have 3 WAP371's that I would like to set-up as mesh.  Can you point me in the direction of the correct configuration for that?

Did you ever figure out how to reboot the WAP every three days.

Please comment if you know how to schedule a reboot.

I had on the 561 set up an SSH script on an Linux server using a cron job to reboot at 5 am every Monday. But I needed to log in once with the console cable and enable ssh. The 571 does not have a console port.

 

(NOTE: Telling me I don't need to, does not answer the question and it just makes someone that can answer the question think the question is already answered.)

Thank You for any response, Dan

Michiel Beenen
Participant
Participant

One small update today, for 2.4Ghz.

Michiel Beenen
Participant
Participant

Updated once more with latest Legacy Rate Sets Best Practice and Channels.

diegog
Beginner
Beginner

Thank you very much for this, It works fine for me.

Dan Martin
Beginner
Beginner

Hi,

Can you elaborate on:

Changed Legacy Rate sets for better performance
Channel updates. ??

Thank you,

Dan 

Dan Martin
Beginner
Beginner

Hi, please forget my last question for elaboration.  I realized all your changes were added to the original list.

BTW - Thank you VERY much for this.

Dan

ElsaPereira
Beginner
Beginner

Hello,

 

I am having some problems with wap 561.

My client is always complaining about the strenght of the siganl. It does not loose connection to the wireless network but is always oscillating between 5 or 80 Mbps.

He complains he has a 100mbps contract but only gets 20 in the best days.

 

The house is very big. I installed 22 wap561 and did 2 different clusters. One for the 1st and ground floor and other for basement.

I have 2.4 and 5 GHz networks with the same SSID and password (he has equipments that only work in 2.4 but also has lots of iPhones and iPads).

 

Any idea that can help with the oscillating network?

 

I did the configuration you described early. Will that help?

 

Thanks

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: