Showing results for 
Search instead for 
Did you mean: 

WAP200 Cannot access

Level 1
Level 1

First: I am no communications expert!

I am using a Netgear Wireless-N Dual Band USB on my windows 7 ultimate PC, Cisco WAP200, Netgear N600 ADSL2+ modem router. All is well except for the WAP200.

I just installed it and updated the firmware (Using WAP200-FW- I needed to change the security key for the N600 and needed to update the WAP200 key. I have also tried to access the WAP 200 using three diffetent PC's. XP, Vista, Windows 7. My linux Laptop has a hardware problem and is not working so I coulden't try that way.

No matter what I do, I cannot access it using I did a factory reset and the WEP shows up as ciscosb unsecured. I believe this is normal.

I have tried access using wireless, Pc network LAN card, and the LAN connection from the N600.

I have tried every suggestion I have found across the net without sucess. Not being an expert... I did notice while using inssider and other utilities, that the WAP200 mac address is listed different than what is printed on the label. The mac shown is the same except for the last two characters. Utilities show :88 when the label shows :8C..... ???? Is this possible?

I'm lost!

1 Reply 1

Level 1
Level 1

Hello Wilgert,

The MAC-address on the label correspond with the Etherport (when you connect a cable of the AP).

The 2nd MAC-address, which you saw in Inssider, is related to the wireless radio in the AP itself.

You can find the 2nd MAC-Address under the "AP Mode"-Tab.

This address is used when you configure a repeater and AP's for example.

It seems the radio is still working fine and is reachable.

Regarding your issue with the connection, when you tried to connect to the AP by cable,

did you take care that you were in the same subnet with your PC's/Laptop's as the reset WAP ( ?

When you tried to access it, like as ip-address and as subnet mask, did you try to ping the WAP200?

Was the ping working? but you just couldnt connect to the web interface of the WAP?

When the ping to the device works but you cannot acces the web interface,

I assume the web server of the device got damaged during the firmware upgrade.

If you cannot ping the device either, more troublehsooting is needed.