Showing results for 
Search instead for 
Did you mean: 

WAP321 - high ping response times


Hi all,

We are facing a issue with the WAP321.

Our wireless clients are facing communication issues  We can see a high response times during the ping tests.

LAN clients are working fine. 

the Signal level is excellent -30 dBM
the Noise level has a variation between -84dBm and -89dBm, but the SNR is good.

We have four WAP31 with the same behavior.

We have about 20 users per ap 
We tryed let a client per ap, but we faced the same behavior


What  could cause this behavior ? 

Resposta de bytes=32 tempo=215ms TTL=64
Resposta de bytes=32 tempo=231ms TTL=64
Resposta de bytes=32 tempo=57ms TTL=64
Resposta de bytes=32 tempo=547ms TTL=64
Resposta de bytes=32 tempo=135ms TTL=64
Resposta de bytes=32 tempo=130ms TTL=64
Resposta de bytes=32 tempo=2ms TTL=64
Resposta de bytes=32 tempo=1ms TTL=64
Resposta de bytes=32 tempo=471ms TTL=64

Radio statistics:

FCS Error Count:1,611,600 Transmit Retry Count:117,782
ACK Failure Count:804,419 RTS Failure Count:394,566
WEP Undecryptable Count:11,253 RTS Success Count:883,792
   Multiple Retry Count:52,120
   Frames Transmitted Count:26,217,300









7 Replies 7


We have the same issue with a WAP551 and a WAP561. Response time is incredibly slow, with n average response time of 400ms (between 100ms and 1200ms!!)

They are up to date with the last firmware.

We have tried :

- Disable Bonjour
- Set a static channel per radio
- Use WPA2 purely
- Disable Bandwidth utilization, disable green power ethernet
- Disable frameburst support
- Enable broadcast/multicast rate limit
- Manually set channel to 6 and 11

We also have many disconnections :

Nov 27 2014 13:24:57debughostapd[2807]station: 00:23:14:1e:a3:94 deauthenticated 
Nov 27 2014 13:24:57infohostapd[2807]STA 00:23:14:1e:a3:94 deauthed from BSSID 68:86:a7:fc:2a:51 reason 3: STA is leaving IBSS or ESS 
Nov 27 2014 13:18:21debughostapd[2807]station: 4c:b1:99:e6:94:50 deauthenticated 
Nov 27 2014 13:18:21infohostapd[2807]

STA 4c:b1:99:e6:94:50 disassociated from BSSID 68:86:a7:fc:2a:51 reason 8: Sending STA is leaving BSS

Nov 27 2014 13:05:48debughostapd[2807]station: 4c:b1:99:e6:94:50 deauthenticated 
Nov 27 2014 13:05:48infohostapd[2807]STA 4c:b1:99:e6:94:50 deauthed from BSSID 68:86:a7:fc:2a:51 reason 3: STA is leaving IBSS or ESS


And very fiew connected users / trafic :

AP LocationUser MACIdleRate (Mbps)SignalRx TotalTx TotalError Rate
OpenSpace Commerciaux00:23:14:1E:A3:9410137790320
OpenSpace Commerciaux14:10:9F:8C:D2:59111319434442180
OpenSpace Commerciaux60:03:08:DB:D3:3714144708717090
OpenSpace Commerciaux6C:AD:F8:A4:C9:B020658733836394080
OpenSpace CommerciauxA4:C3:61:D0:78:D9364285480
OpenSpace CommerciauxB8:F6:B1:D7:BB:F4171139804695830
Baie info74:E5:0B:15:63:DA014454109464986060
Baie info00:23:14:44:C5:88352502056921569870
Baie infoC0:F2:FB:F1:5F:D8365282560


I've search on this forum but there's no real answer / solution to these issues.


We had a similar problem and the fix was just to use another channel (in our case 4).  If you only tried 6 and 11, maybe try some others. 


We had the same problem, tried it all: channels, bandwidth, frequency, etc.

There is a new firmware available for WAP321, which is

I installed it, manually disabled/enabled the radio en since then, everything is working fine...

Could be an isolated solution, but worth the try perhaps?

Thank you Ronald!

I've tried everything suggested on the forums here and nothing helped. Then I disabled/enabled radio and constant re-association stopped. Client connection time is in hours now.

Before this I:
Disabled Green Ethernet
Disabled Bonjour
Disabled Bandwidth Utilization
Fixed channels for 2.4G
Disabled Single Point Setup
Verified that Legacy Rates 1,2 and 5.5 were disabled.

I've even set PoE Critical priority on the switch.

Maybe some of these settings helped by only got applied after disabling/enabling radio.
This was for WAP371-E-K9 V01 running Firmware Version

My name Eric Moyers. I am an Engineer in the Small Business Support Center.

I am sorry to hear that you are experiencing this issue. It look like everyone has tried a lot of the quick and simple checks so far. One thing that I have not seen mentioned is what does your wireless environment look like?

There are several free programs out there that can help you see this. One example would be WiFi Analytics. (

Using a program like this can give you insight into what channels are most used in your area and what is free. very nice tool to have. The other option would be to call in an open a case with one of our engineers. They can also help troubleshoot.

If anyone decides to download a program like this, if you post it back here, I will be happy to look at it and offer any suggestions.

If you would like to go ahead and open a case, please call our support center and let one of our engineers work directly with you.

Eric Moyers
.:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

Hi Eric,

Yesterday the problem was resolved by disabling/enabling the radio.

Today the problem was back. So I called SMB support center like you suggested. The engineer was quite helpful.

The issue is resolved, at least for now. On 2.4G radio he disabled protection feature for legacy clients and re-enabled Frame-burst Support.

I will let you know if the problem re-appears.


Thank you for letting me know. If you have to call back in, please let me know. I would be happy to look in on your case and assist anyway that I can.

Eric Moyers
.:|:.:|:. CISCO | Cisco Presales Technical Support | Wireless Subject Matter Expert

Please rate helpful Posts and Let others know when your Question has been answered.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: