Showing results for 
Search instead for 
Did you mean: 

WAP371 failing after joining cluster


I added a 3rd WAP371 to my existing 2 WAP371 cluster last night and I am running into an issue I haven't seen before.  When the device initially boots from default configuration, it grabs an IP via DHCP as expected and loads.  Once loaded, I am able to log into the web GUI without any issues and start the configuration.  Everything on the AP works normally until I join it to the cluster.  As soon as I join it to the cluster, it drops off the network and becomes inaccessible via the web GUI and does not respond to ping.  The AP comes back online for 5 seconds or so and then drops off again.  This process repeats until I reset the AP to factory defaults.  I have updated all of the AP's to the latest firmware ( without incident but the problem continues.

I have tried using a DHCP address on the AP when joining the cluster, I have tried joining through the setup assistant as well as manually enabling the single point setup and the result is the same with the AP.

To me, it appears to be an issue that may only be resolved by replacement of the device but I'm curious if anyone else has run into this.

0 Replies 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers