Showing results for 
Search instead for 
Did you mean: 

1252 won't power up 5GHz radio with N power injector

I'm running a 4402-12 with 4.2.176 and all 1252 access points. I'm able to get the 2.4GHz radio powered up but not the 5GHz. I've tried powering the AP off of the new 18W power injector and off the power brick with no luck on each. I watched the AP boot up off of the console and it looks like the radios power up right away, but after they join the WLC, both radios power off, and only the 2.4GHz radio powers back on (Dot110). The 5GHz radio is enabled and I've tried chaning the power injector settings on the AP but nothing seems to work.

I've also tried a new, out of the box, 1252 AP and still the same results.

The 1252's are connecting to Cisco 3750's (10/100 PoE but I've disabled the power in the AP ports because of the injectors). I thought there was a small possiblity that the AP's didn't like being on 10/100 port so I set it up on a 10/100/1000 port and had the same problem.

Any suggestions?


Rising star

After the AP joins the controller are you going into the AP's configuration and setting the power injector config so that the AP knows that it is getting full power even though it doesn't see the PoE messages?

Yes, I tried the standard method with the inline power setting and then all other settings just to be safe.

this may seem like an obvious question, but do you have 802.11a enabled on the controller?

I do. I've setup so many of these controllers and have never had any issues. Usually if there is a power issue on the radios, it has to do with the AP power mode on the Advance config tab.

Anymore suggestions?


On the controller via CLI, configure the following:

config ap syslog host

global (all aps go to syslog)

specific ( for specific AP)

and parse through the syslog entries

Also do a debug ap enable < name of AP>

Leo Laohoo
VIP Community Legend

Try removing one of the modules and see if it works. If yes, do install the 2nd RM.

The power injector should provide 20.0 watts of power.

How do you feel upgrading your firmware to 5.0.X?

I can try upgrading. We won't be using any features in 5 but it's pretty stable at this point.

Content for Community-Ad