cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
390
Views
0
Helpful
6
Replies
jay.colby
Beginner

1300 Bridge and WEP

Hello,

I have 2 1300s that I am tring to bridge together with WEP. For the life of me I can not get them to associate. Are there any good links on how to accomplish this or debuging the problem?

6 REPLIES 6
john.preves
Enthusiast

first, will they associate with WEP off?

How far is the link,what does the path look like, was a survey performed and has it ever worked?

Yes, disable WEP and they bridge together. The APs are about 20 feet away from each other in clean line of sight. I am preparing this to send to our Ohio office.

The most logical conclusion is a fat fingered WEP key.

I would take your bridge configs text file and paste the keys in where they go in the 'script'i.e

encryption key 1 size 128bit 0 (paste your 26 digit key here in clear text)transmit key

encryption mode wep mandatory mic key-hash

and then use a TFTP server to 'copy TFTP start'

This way when you reboot the new config loads as the run config and you get to remain up in the process with the encryption disabled.

Its easier than killing one side of the link and then the other and then hoping they both come up on reboot.

Thanks for the tip. Tired that too. =) I have attached the configs. See the following error.

*Mar 1 00:23:04.383: %DOT11-4-CANT_ASSOC: Interface Dot11Radio0, cannot associate: No Response

Ok sorry man, I just always try from ground up...

I am going way way out on a limb here, because I still don't understand Bridge groups etc...

But you have bridge group 1 under vlan 900. Shouldnt that be bridge group 900 with bridge group 1 under the radio and ethernet interface?

When I looked up a sample WPA config in the instructions for a 1300, that was the first thing I noticed, but again, I am getting over my head here.

I'm hoping a smarter person will chime in...

I had the same problem when I enabled and entered the WEP Keys, lost association with my 1310 bridges.

My bridges were setup as a root and non root with Wireless clints.

I called Cisco for help and the tech had me enable the "non root" bridge WEP first, then the "root" bridge and both were then able to successfully associate.

Hope this might help.

Now I have a problem on the non-root with wireless, the signal is weak for the wireless clients. My non root bridge in in a metal Atco unit.

Content for Community-Ad