cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
656
Views
15
Helpful
24
Replies
Highlighted
Beginner

2.4G signal issue

Hello,

we are facing issues with an ap mounted 15m high in ceiling in one of the warehouse. Model is 2700 E and checked the power level of both 2.4 and 5G, both are at high power since there are no near by aps. But still we are getting signal only from 5G but not 2G. Few scanners only support 2.4G and facing issues. Data rates are 1, 2, 5.5 disabled on 2.4G and rest enabled.

24 REPLIES 24
Highlighted
Hall of Fame Community Legend

What kind of antenna?
Highlighted

Its antenna AIR-ANT2524DB-R-2.4GHz
Highlighted
Hall of Fame Community Legend

How many are installed on this AP?
Highlighted

Total 4 antennas installed on this ap.
Highlighted
Hall of Fame Community Legend

Ok, so what happens if 5.0 Ghz is disabled on this AP?
Highlighted

I really haven't tried that.. but is it possible to have ap like it works on only 1 radio at a time(faulty)? We have even changed the ap but same behaviour... 2.4g not working..
Highlighted

Are you using the AP Groups feature? If yes, is there the 2.4 GHz enabled?
Is it enabled under the SSID configuration (radio policy)?
Highlighted

yes. We have ap group with many aps. but this is the one having issues on 2.4G. As soon as we enter into this area, we loose 2.4G and only 5G works... i thought to enable the lower datarates and try if my scanner works as b client..
Highlighted

Can you show a screenshot of the AP group configuration? And also SSID configuration for that AP group?
Highlighted
Hall of Fame Community Legend

Turn off 5.0 Ghz and see what happens.
Make sure the 2.4 Ghz is not in "error disable".
Highlighted

sure to turnoff 5G.. i will try this..
Make sure the 2.4 Ghz is not in "error disable". -- how to check this? you mean it should not go under err disabled after turning of 5G?
Highlighted

An easy way is to check the Web GUI under Wireless -- Access Points - 802.11b/g/n. The Admin Status and Operational Status must be Enable / UP.


Highlighted

tried disabling 5G.. but guns are not seeing any ssid.. also tried enabling .b data rates.. no luck..
1 Laptop connected on 2.4G... however rf guns/scanners are not... weird thing is when they go to nearby ap.. it works
Highlighted

Can you check the Antenna configuration on the AP?
What power level is configured on the AP and what Channel?
Content for Community-Ad