Showing results for 
Search instead for 
Did you mean: 

2.4G signal issue


we are facing issues with an ap mounted 15m high in ceiling in one of the warehouse. Model is 2700 E and checked the power level of both 2.4 and 5G, both are at high power since there are no near by aps. But still we are getting signal only from 5G but not 2G. Few scanners only support 2.4G and facing issues. Data rates are 1, 2, 5.5 disabled on 2.4G and rest enabled.

Hall of Fame Community Legend

Go to the controller and check the status of the AP's 2.4 Ghz radio. Is it up/up?

yes its up/up. I think ap is at 15M height is the cause here. We are planning to lower the ap down and do test.. and how to determine which data rate we need to keep it as supported and mandatory? any general practice?

With that antenna and 15 Meters height? I'm no specialist with external antennas, but I guess with the maximum possible signal strength and probably all but the lowest two data rates.
Honestly, I suggest you either take a directed antenna or another external model that you can mount way lower.


connect SSH or Telnet to WLC, 

what's output for:

show ap config 802.11b <Name of AP>


What is the model of AP ?

What is the model of WLC?

Also you can check with Wireless Analyze Tool (for Example inSSIDer or any other free for Android/IOS) see you RSSI level from this AP, under this AP or not, before test,  remember Radio MAC Address of 2.4G of this AP and look it in Tool in the place under AP.


Randomly tried and it worked.. Made 1Mbps as Mandatory, suddenly could see those scanners connected. Changing it back to "Supported" for testing didnt work. What could be the reason.

Firmware of the scanners. It seems they only "work" if 1 Mbps is mandatory.
I suggest you inform the manufacturer and ask him for a firmware upgrade.

Thanks.. i will try that. This is only case in this room where ap is 15Meters high.. other areas same models work normally as 802.11g clients.. i think this is specific to this environment and maybe resurvey needed to check if different antenna required here.

That, or your scanners are weirdly configured.

In any case, the scanners must be able to hear the lower configured Mandatory rate. So if, for antenna reasons, the scanners only hear the 1 Mbps beacons, then indeed, that rate must be the mandatory one (and everything will be extremely slow).


so, Lower mandatory data rates for management frames & higher will be for multicast frames. Since i set 1mbps as mandatory scanners see the beacons. Earlier only 11Mbps was set as mandatory. Is my understanding correct? Total we have 4 scanners and among that 2 are now connected after changing this setting. Remaining 2 not yet... maybe it has different issues. Is there any way we can check what are probes or frames being sent across this space from ap/wlc debugs? I want to know what are scanners that are trying to connect to this ap. (this is isolated area and no other ap shares the signal)

See here for more information about Mandatory:

You can use "debug client macaddressofscanner" and should see the association requests.

Content for Community-Ad