cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3565
Views
0
Helpful
20
Replies
Steve Chapman
Beginner

3802i and the death of autonomous ap

I am trying to set up a 3802i ap as an autonomous ap.  I now learned that I have to run mobility express.  I currently running 8.4.100 and cant get it to work.  It boot up and get to the end and the light just rainbow and I never see the ssid.  

 

So I tried to terminate the autoinstall and go manual, but the wired interface keeps flapping up and down and never connects.  the rainbow lights never stop even after configuring ssid. 

 

I did notice that this ap is only pulling 15.4 watts.  I tested this on 3850s with 802.3at(30w) and UPOE (60w) and still only 15.4.  this just doesn't see right. 

 

Enabling Controller Provisioning
Configuring management interface
Enabling mgmt via wireless
Enabling Provisioning SSID
SSID: CiscoAirProvision, Admin Status: 1, Interface Name: management, 802.11 Auth: WPA2-PSK, Wi-Fi Protected Access : Enabled

(Cisco Controller)

Cisco Aironet 3800 Series Mobility Express
Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup

 

 

Thanks 

Steve Chapman 

20 REPLIES 20
Rasika Nayanajith
VIP Mentor

Pls don't use 8.4.100.0, that is the only code released in 8.4.x and no one should use that code.

 

Try with 8.5.135.0 & things should work

 

HTH

Rasika

*** Pls rate all useful responses ***

problems is I we didnt purchase a service contract with this ap so I cant download new software without paying for it.  It was purchased with mobility service and that is what came on it.  

trying to get a new version from my sister campus.  I think they have a contract. 

I don't see any issues at the output. I can see the AP boot up in Mobility Express fine.

Doesn't the 3802i has it's antennas disabled if it's running only with 15.4W?
Now that the AP is booted up, is it running with 30W (check the switch) or still just on 15.4W? If just old PoE, try to force PoE+ by using "power inline full" (or similar command, depending on the switch) on the switch.

nevers goes above 15.4.  Plugged in to a 3850 902.3at (poe plus).  I also tried in a 3850 UPOE (60 watts)  still no lunck.  

the power is supplied over mgig port.  Is the data supplied over the mgig or aux port? 

Both over the mgig port. I think there was a firmware version which had buggy CDP information (or was it LLDP?) that caused the switch to send the wrong amount of power. I think only manually setting the power, or upgrading the AP software fixed it. Don't have the bug number at hand at the moment though. Or was it a hardware series issue... hmm.
Anyway, try the latest 8.5.135.0 if you can.

well that intresting...  The mgig supplies the power, but interface show not connected.

 

Gi1/0/39 auto on 15.4 Ieee PD 4 30.0
Gi1/0/40 auto off 0.0 n/a n/a 30.0
Gi1/0/41 auto off 0.0 n/a n/a 30.0
Gi1/0/42 auto off 0.0 n/a n/a 30.0
Gi1/0/43 auto off 0.0 n/a n/a 30.0
Gi1/0/44 auto off 0.0 n/a n/a 30.0
Gi1/0/45 auto off 0.0 n/a n/a 30.0
Gi1/0/46 auto off 0.0 n/a n/a 30.0
Gi1/0/47 off off 0.0 n/a n/a 30.0
Gi1/0/48 auto off 0.0 n/a n/a 30.0
dvl-240-1#show int g1/0/39
GigabitEthernet1/0/39 is down, line protocol is down (notconnect)
Hardware is Gigabit Ethernet, address is f41f.c261.40a7 (bia f41f.c261.40a7)
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto-duplex, Auto-speed, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out

so I now have copies of new ios to install, but how do I do that if the interface wont come up?     can I connect a laptop?  does the usb port work yet to transfer files? 

 

"shut"/"no shut" the port of the switch and see if it's made any difference.
What firmware is the switch running on? This looks like a bug on the switch.
Leo Laohoo
VIP Community Legend

1. Don't worry about PoE for now.
2. What happens if you configure the AP for Mobility Express? What problem(s) do you see?
3. Tell us more about this "link" going down/up.

added the boot up process. We purchased this ap with mobility service installed.  I have to end autoinstall to get the link up and down issue.  I will upload that info shortly. 

ok configured the ap with the following.  the up and down messages have stopped, but I still cant get it on the network.  

_____________________________________________________

nter Administrative Password (3 to 24 characters): ********
Re-enter Administrative Password : ********

System Name [Cisco_c3:5e:e0] (31 characters max): test

Enter Country Code list (enter 'help' for a list of countries) [US]:

Configure a NTP server now? [YES][no]: no
Configure the system time now? [YES][no]: no

Note! Default NTP servers will be used

Management Interface IP Address: 134.124.11.247
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 134.124.11.254
Cleaning up Provisioning SSID
Create Management DHCP Scope? [yes][NO]: NO
DHCP Network : 134.124.11.0
DHCP Netmask : 255.255.255.0
Router IP: 134.124.11.254
Start DHCP IP address: 134.124.11.248
Stop DHCP IP address: 134.124.11.249
DomainName :
DNS Server : [OPENDNS][user DNS]
Create Employee Network? [YES][no]: YES
Employee Network Name (SSID)?: eshlab
Employee Network Security? [PSK][enterprise]: psk
Employee PSK Passphrase (8-63 characters)?: eshlab1234
Re-enter Employee PSK Passphrase: eshlab1234
Enable RF Parameter Optimization? [YES][no]: Yes
Client Density [TYPICAL][Low][High]: typical
Traffic with Voice [NO][Yes]: no

Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

____________________________________

 

after reboot 

 

(Cisco Controller) >show interface summary


Number of Interfaces.......................... 2

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
management 1 untagged 134.124.11.247 Static Yes No
virtual N/A N/A 192.0.2.1 Static No No

 

I can ping local ip 11.247, but not router.  

________________________________________________

 

Switch information 

 

interface GigabitEthernet1/0/2
switchport access vlan 611
switchport mode access
spanning-tree portfast
end

 

show int g1/0/2
GigabitEthernet1/0/2 is up, line protocol is up (connected)
Hardware is Gigabit Ethernet, address is f0f7.55fd.7702 (bia f0f7.55fd.7702)
Description: STL-MIMH-DFS
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 1000Mb/s, media type is 10/100/1000BaseTX
input flow-control is off, output flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters 00:17:50
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 4000 bits/sec, 2 packets/sec
5 minute output rate 6000 bits/sec, 4 packets/sec
4134 packets input, 864896 bytes, 0 no buffer
Received 4131 broadcasts (226 multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 226 multicast, 0 pause input
0 input packets with dribble condition detected
7248 packets output, 1149041 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 PAUSE output
0 output buffer failures, 0 output buffers swapped out

Content for Community-Ad