cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
342
Views
0
Helpful
9
Replies
Highlighted
Beginner

4400 - 5Ghz issue

1242AG aps on 4400 controllers, running on version 7.0.116.0 & 7.0.252.0. Clients dont connect to 5G even if we have bandselect enabled. Checked network status of 802.11a, it is enabled. All clients on 2.4G only. Any suggestions?

9 REPLIES 9
Highlighted

You said "all clients are 2.4Ghz only", then they'll not be able to connect to 5Ghz. Are you sure they all are 2.4Ghz only or you meant to say 5Ghz?

Highlighted

Selection of Band is completely a end point behavior. If all clients will support 2.4 GHz you can proceed with disabling the radio 2.4 GHz and only keep 5 GHz for support the WiFi clients. But if the end devices are not supporting. This will not help you.

 

Please make sure the below things:

Regards,
Sathiyanarayanan Ravindran

Please rate the post and accept as solution, if my response satisfied your question:)
Highlighted

Thanks for the responses. Clients are user laptops which can support both bands. Though bandselect is enabled why all are still hanging on 2.4G? not even single device are connecting to 5G though its enabled. I will also try making a laptop only in 5G and try to connect.

Highlighted

All your APs are running on local mode or Flex connect ?

Also what is the model of the APs?

 

If Band selection is enabled on flex APs it will not work. It will work only on local mode APs.

Regards,
Sathiyanarayanan Ravindran

Please rate the post and accept as solution, if my response satisfied your question:)
Highlighted

Local mode aps. 1242AG model.
Highlighted

Before disable 2.4 GHz on the WLC, Try to change the adapter settings as per this docs on few laptops WiFi Band Preferred Configuration and see whether this is helping to connect the client on 5 GHz.

 

Band Selection will delay the probe response on the 2.4 GHz and try to attract the 5 GHz. Since its end point behavior the options to attract them only to connect 5 GHz is by allowing only 5 GHz on the WLAN or disabling the 2.4 GHz.

Regards,
Sathiyanarayanan Ravindran

Please rate the post and accept as solution, if my response satisfied your question:)
Highlighted

The first thing I will check when troubleshooting wireless client issue(s) is the wireless NIC driver.  Most of the time I upgrade the driver and the issues go away. 

 

I would check and make sure I've good coverage for 5Ghz? Check power assignment for 2.4 & 5 radios.

 

I would also check the SSID config "radio policy" on the SSID and make sure it is not set to "802.11g Only / 802.11b/g Only".

 

Can you post output for "show band-select".

 

The other option you can consider is to have SSID's per band. Band select is ok, if you can get away with it.


You will find devices operate better on an SSID that only allow 5GHz or 2.4GHz, in most cases, you have your primary or premium SSID on the 5GHz and then create a similar SSID adding "legacy" to it for devices that need to connect to the 2.4GHz. The legacy part normally motivates users to get their devices to support 5GHz.

 

Please rate all helpful responses.

CJ

 

Highlighted
Hall of Fame Community Legend

Maybe the clients don't support 5.0 Ghz.
Highlighted
Cisco Employee

Something worth checking - Did you try to see if the 5G radio is actually enabled? Can you post the output of 'show controller dot1 1'?

 

Thanks,