cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
9282
Views
20
Helpful
21
Replies
Sergey Balyura
Beginner

7921s are disconnecting

Hi!

I have the next trouble. I have CUCM 7.1.(5), WLC 5508 and bunch of 7921s, 7911s

And I have a lot of disconnects. often a conversation with 7921 (every one of a bunch) is lost.

I have the last firmware on 5508 - 7.0.220.0. I have H-REAP

And I loaded the last firmware for 7921...

Can you help me in resolving?

Sergey Balyura

21 REPLIES 21
tfraij
Cisco Employee

Hello Sergey,

would you please share more deatils on the issue?

- which authentication used?

- do they disconnect while roaming or stationary?

- if using .1x , what is type of radius you use?

please add:

1) show run-config from WLC.

2) debug cleint , while reporducing the issue

best regards

Talal

authentication WEP

Disconnection in a stationary position

no .1x

"debug client" text will be attached when I catch this moment with selected phone

Hello Sergey,

from configuration i would recommend

1) session timeout to be disabled under WLAN ->> advanced

otherwise clinet will disconnect and connect back every 30 minutes

2) disable client exclusion under WLAN.

3) DCA interval , under wireless ->> 802.11 A/B/g ->>RRM ->> DCA

Channel Assignment Method

recommended to be hight value with voice. like 24 hours. or 12.

because if you keep it to 10 minutes , this means that every 10 minutes you have a possibility of channel update change.

and as result ,client will disconnect and connect back.

hope this helps.

Kind regards

Talal

Thanx, Talal

1) I cannot find out where I can disable session timeout

2) I disabled client exclusion under WLAN

3) I change Channel Assignmeht Method to 24 hours. But I had it on 1 hour value (not 10 minutes)

Tomorrow I will see if it helps

Sergey

hello Sergey,

for session timeout , it is under WLAN ->> advance

Enable Session Timeout

remove this check box , which means it goes to disabled.

- regarding the interval , i noticed one radio have it 1 hour , and the other 600 seconds.

configure it high for the radio used by voice....

let me know how it goes.

Kind regards

Talal

Hello, Talal!

Thanx, I disabled session timeout

regarding the interval - if this is "Channel Update Interval" so it is 1 hours both times in my config

I changed both to 24 hours

Sergey

When you say "disconnects" are you referring to actual disassociation from the AP or just breaking up in the speech?

If just breaking up in the speech is the issue seen on both sides or on the tx or rx side of the 792x phone?

Do these "disconnects" occur while moving around?

Do we know if these "disconnects" are occuring when the 792x phone attempts to roam to another AP?

Do you see any messages on the 792x phone (e.g. Leaving service area, connection failed, etc.)?

Not sure what the 7.0.220.0 WLC build is. 

Is this some ES build that was provided to you?

Would suggest to open a TAC case for further troubleshooting.

Thank you very much. 4 hours from the beginning of business day. and users haven't complain

but in "show logging" I see the next errors

*apfMsConnTask_2: Nov 01 12:27:21.567: %APF-1-AUTH_FAILED: apf_80211.c:6413 Authentication failure (status 15) from STAdc:2b:61:a8:11:ac. WEP key may be wrong.

*apfMsConnTask_1: Nov 01 12:22:15.121: %APF-3-AID_UPDATE_FAILED: apf_80211.c:6684 Error updating Association ID for REAP AP Client00:3a:98:b1:2a:d0 - AID 2

*apfMsConnTask_1: Nov 01 12:22:15.121: %LWAPP-3-INVALID_AID2: spam_api.c:1191 Association identifier 2 for client c4:71:fe:d7:cb:cc is already in use by 00:23:14:79:31:5c

*apfMsConnTask_1: Nov 01 12:21:45.780: %APF-3-AID_UPDATE_FAILED: apf_80211.c:6684 Error updating Association ID for REAP AP Client00:3a:98:b1:2a:d0 - AID 2

*apfMsConnTask_1: Nov 01 12:21:45.780: %LWAPP-3-INVALID_AID2: spam_api.c:1191 Association identifier 2 for client c4:71:fe:d7:cb:cc is already in use by 00:23:14:79:31:5c

*apfMsConnTask_1: Nov 01 12:20:23.497: %APF-3-AID_UPDATE_FAILED: apf_80211.c:6684 Error updating Association ID for REAP AP Client00:3a:98:b1:2a:d0 - AID 2

*apfMsConnTask_1: Nov 01 12:20:23.497: %LWAPP-3-INVALID_AID2: spam_api.c:1191 Association identifier 2 for client c4:71:fe:d7:cb:cc is already in use by 00:23:14:79:31:5c

The same errors I saw before tuning of CUCM with your help.

Can it be the sign of a problem?

Hello Sergey,

great, :-)

this message

*apfMsConnTask_1: Nov 01 12:22:15.121: %APF-3-AID_UPDATE_FAILED: apf_80211.c:6684 Error updating Association ID for REAP AP

this could be

1) possible bug , just i am wondering as you are running latest image 7.0.220. and could be cosmatic.

2) indication of busy RF environemnt.

3) client is switching between different SSID's ( hreap central/local) and result in such messages

Kind regards

Talal

OK

Now there is remaining the problem with a two-way sound loss. when two phones - 7921 and wired phone - connects.

during conversation both participants lose the sound of each other rof about 2-3 second and then a conversation continues.

7921 is not moving during the conversation

what does it mean?

Hello Sergey,

the one way audio happen due to problem in power (almost)

1) has a site survey been done before implementing the setup?

2) how the site look like? a lot of concrete ? or it is open area... etc.

3) as i see DTPC enabled , which should be fine (recommended) for voice.

Kind regards

Talal

Hello, Talal

The problem is in two-way audio loss not one-way

Site survey hasn't been done. if I understand you clearly site survey is some sort of investigating of radio parameters of our office.

Site has a lot of rooms.

About DTPC - wheer can I enable it?

Sergey

Hello Sergey

DTPC is under Wireless ->> 802.11 A/B/G ->> network , and as i see it is already enabled at your side.

yes , i would recommend doing site survey , try to get System engineer on site to visit site with spectrum expert device and do site survey.

based on site survey result you can determine best radio channels to operate. power / number and placement of AP's

Thanks

Talal

Content for Community-Ad