cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8935
Views
26
Helpful
32
Replies
Highlighted
Beginner

ACS 5.1 installations

Hi Guys,

I just installed ACS 5.1 using its ISO file in my VM Ware Player.

The installations looks good from beginning... and up till now I think the installation process is finish.

But I still not able to use https://<vmware player ip address>

What is the problem?

I ping my VMware player success.

32 REPLIES 32
Highlighted

You can try to boot from the iso and perform the password recovery. After performing the password recovery it should show you which admin account (default is admin) and use the keyboard monitor option to change the password and then issue the commands that Amjad mentioned above.

show application status acs should show you the status of the acs....also show application will show you if it is installed or not.

Thanks,

Tarik Admani
*Please rate helpful posts*

Highlighted

Did you mean I am not using admin password of the ACS configuration? So I need to do a password recovery sir?

I have created a username and password just when I push a create a new VM button on my VMware player software. Is this username-password not capable to start that ACS configuration sir?

Highlighted

Totardo: i think i got your problem.

What OS u chose when you created the VM? You recreate a VM and choose ( I will install the operating system later).

Do not choose other options because other options will detect the OS automatically and capture some information from you for unattended installation. This does not work with the ACS installation.

Try again, set the VM parameters manually and you'll get the wizard successfully this time.

HTH

Amjad

Sent from Cisco Technical Support iPad App

Rating useful replies is more useful than saying "Thank you"

View solution in original post

Highlighted

Hai, Amjad thanks for your guidance.

Today I am not on my laptop. Soon when I am on my laptop I will do what you told me..

I will post the result.

Thank you very much. Regards to you sir.

Highlighted

Alright! I try your suggestion and it works! Picture 4. I press 1 and process goes but stop because of this error Picture 5.

Assigned Hard disk drive = 60 GB. The IOS agree with that, and it decide to go to evaluation version.

Can you help me, what is this "kickstart.KickstartValueError: specified disk sda in partition command which does not exist" ?

Highlighted

Thanks for your help Amjad...

Yes, I went through the wizard once.

And then the wizard stop then tell me to enter my localhost login (picture 1): < I should filled this with what? My acs username or my localhost login? But I don't entered any ACS username yet>

I entered it with my own username along with my password that was asked by the machine when I started to instal the image on VM. After I entered my localhost login and password I came into another prompt "$". After this prompt apear, I enter 'setup' command. Then I came into 'Choose a Tool' window (picture 2)

So how can I get into this below:

localhost login: setup

#

Enter hostname[]: acs-server-1

#

Highlighted

A VERY IMPORTANT NOTE:

     During the installation processes the point in which the ACS is being stalled to the point of rebooting may take up to 15 minutes, depending on your computer speed so be patient.

Highlighted
Hall of Fame Master

You have a temp license? If so, 60gb minimum is needed when you configure vm. Did you set this in vm or did you just let vm set the defaults? You need to configure this before starting up your vm.

From what I remember, the screen shots you posted, ACS did not install properly and the OS was the only thing installed.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Thank you Scott for your help.

Yes, I have the license. First I let the VM assigned the GB then on my second try I try to manually change it to 70GB without reinstalling it from the first though. The result is same..

on my third attempt, I reinstall it, this time using 70GB. Same sequence of installation process, same results

on my fourth, I take another ISO file. Different ISO then before. Go install it. But again the result is still the same

I give up I will give it another try this weekend.

Thanks Scott

Highlighted

I will try to see if I can bring it up using vm player this weekend. I have it running on VM Workstation and ESXi 5 in a lab.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Scott: the requirements are independent from the license. It will check for disk space during (or actually before) the installation while you can install the license after you are done with the installation. So there should be no problem with the disk space if it is 60 GB+.

try it yourself and see.

Regards,

Amjad

Sent from Cisco Technical Support iPad App

Rating useful replies is more useful than saying "Thank you"
Highlighted

I understand that... I jumped the gun and was thinking of a production ACS. What I want to see if player does something different and if it's isolated to player.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Highlighted

Here is what you need to do using VM Player

You can run a minimum of 60.0 GB

Choose the ISO file you want to install

Choose #1

The VM will finish the install and reboot

Type setup and enjoy!

-Scott
*** Please rate helpful posts ***

View solution in original post

Highlighted

Excellent Scott. +5.

Totardo: Now Scott made it step by step for you. You should be now able to do it without a problem. Let us know if any issue arises.

Please mark Scott's answer as correct answer as well.

Rating useful replies is more useful than saying "Thank you"
Highlighted

Superb Scott!! Thank you so muchhhh

Now, the machine is up..... Thanks aite??????

and thanks too Amjad, many thanks to you all

Content for Community-Ad