cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1378
Views
0
Helpful
17
Replies

After 7.0.116.0 Upgrade, Intel WiFi link cards fail

JOHN KELSEY
Beginner
Beginner

Just recently upgrade our 2 5508 controllers from 6.0.199.0 to 7.0.116.0.  Since that upgrade, I have a handful (8 to 10) of wireless laptops that now refuse to associate to any access points.  The thing these laptops all have in common is some variation of the Intel Wifi Link AGN cards.  I have about 200 other clients out there working just fine.

I've tried everything under the sun that I can think of.  Patches, drivers, the whole sh'bang. 

Is there a known issue with 7.0.116.0 and these particular cards?  I'm really stumped.

Thanks all!

17 Replies 17

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Errrr .... How about try the newer 7.0.220.0?

Scott Fella
Hall of Fame Guru Hall of Fame Guru
Hall of Fame Guru

That is weird. So do some of the other devices that connect have these same wireless cards or have you isolated the issue to that card?

Sent from my iPhone

-Scott
*** Please rate helpful posts ***

JOHN KELSEY
Beginner
Beginner

Also now discovered that no Apple Airbooks can connect to the wireless now either.  Weird.

I'll see about going to the 220 code.

Odd, I seen similar behavior. When I enabled fast ssid i noticed the devices would connect .. try that

"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
___________________________________________________________

Make sure client load balancing is disabled on the WLAN SSID advanced tab on the lower right side of the page. This feature doesn't play well with Apple devices and various other laptops.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***

Surendra BG
Cisco Employee
Cisco Employee

Wat does the debug client say??

Regards
Surendra BG

thomas03usmcsf
Beginner
Beginner

Do you have Aironet enabled on your SSID?

Sent from Cisco Technical Support iPhone App

'Aironet IE' is enabled on the SSID

'Client load balancing' is disabled

I tried the 'fast ssid'...no change.

I've never done a debug client...I have to be on the controller console to do that, right?

Thanks all!

Just the telnet session will do it!! console is not mandatory to run the debug

The debug will be

debug client

Regards

Surendra

Regards
Surendra BG

thomas03usmcsf
Beginner
Beginner

Try disabling Aironet, let me know if that fixes your issue

Sent from Cisco Technical Support iPhone App

The solution turned out to be, disable/enable the b/g/n radios on each controller.  Once we did that, all of the clients could connect again.  So strange.

Thanks to all for the suggestions!

Strange!!

Regards

Surendra

Regards
Surendra BG

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
The solution turned out to be, disable/enable the b/g/n radios on each controller.  Once we did that, all of the clients could connect again. 

><

Sounds like CSCto93293 that we discovered and worked with TAC to diagnose.  The notes talk about the 1140 but is present in all AP.  7.0.220.0 fixes

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&from=myNotification&bugId=CSCto93293

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers