cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
891
Views
3
Helpful
9
Replies

AI-Enhanced RRM: Not initiated. No AI-Enhanced RRM enabled building

yensheng_lin
Level 1
Level 1

Hi all,

We have installed AI-Enhanced RRM and configed all of the required configs on WLC and DNAC.

However, the activities log keep showing this error message every 30 mins.

I tried to assign building for enabling AI-Enhanced RRM.

But the site and the buildings are all grey out and can't be selected.

Any advice?

Regards,

1 Accepted Solution

Accepted Solutions

yensheng_lin
Level 1
Level 1

Hi all,

The problem is resorted.

I accidentially reviewed this video. https://video.cisco.com/detail/video/6301385172001 and it indicates that the something that I missed for configing AI RF profile under Design > Network Setting > wireless.

I didn't mapped any building for AI RF profile. That's why.

Thanks all.

View solution in original post

9 Replies 9

marce1000
VIP
VIP

 

 - Review the documentation : https://www.cisco.com/c/en/us/products/collateral/wireless/catalyst-9800-series-wireless-controllers/ai-enhanced-rrm-dg.html
             Take care of all constraints  outlined in Table(s) 1,2,3,4

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

yensheng_lin
Level 1
Level 1

Table 1.
Cisco DNA Version 2.3.5.3-70194
WLC firmware 17.9.4
Meet requirements

Table 2.
AI network Analytics version 2.11.24.376
Assurance Base version 2.3.5.329
Meet requirements.

Table 3.
support AI-Enhanced RRM
Meet requirements cisco WLC 9800-40 17.9.3

Table 4
WAPs indoor AP 9115AX
WAP outdoor AP 9124AX
Both on 17.9.3
Meet requirements

Any advice for further troubleshooting ?

Can you post the error you are seeing?

-Scott
*** Please rate helpful posts ***

yensheng_lin
Level 1
Level 1

Hi all,

This is the error message. As same as the topic.

yensheng_lin_0-1702332270974.png

 

yensheng_lin
Level 1
Level 1

This is AI-Enhanced RRM under Assurance.

It has indicates none of the building can be selected.

yensheng_lin_1-1702332417804.png

No Building Selected

Please select a building from the left pane to see RRM data and Dashlets.

okay... did you follow the guide that @marce1000 linked to?  Seems like you are missing something.  

-Scott
*** Please rate helpful posts ***

yensheng_lin
Level 1
Level 1

Prepare the Catalyst 9800 wireless controller

Part 1: BUild a site hierachy

Part 2: Discovery and inventory

Part 3: Enable Cisco AI-Enhanced RRM

Part 4:Learn an existing deployment. Our WLC has been deployed.

yensheng_lin_0-1702334469529.png

Therefore, I have no idea where to check" Learned Wireless configuration".

The SSID that I can see are under Design > Network Settings.

yensheng_lin_1-1702334849248.png

yensheng_lin
Level 1
Level 1

Hi all,

The problem is resorted.

I accidentially reviewed this video. https://video.cisco.com/detail/video/6301385172001 and it indicates that the something that I missed for configing AI RF profile under Design > Network Setting > wireless.

I didn't mapped any building for AI RF profile. That's why.

Thanks all.

Hi all,

I'm going to implement this, however do I need to again configure all like it was shown in that manual = provision configuration from DNAC to WLC causing outage?

Review Cisco Networking for a $25 gift card