cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1088
Views
0
Helpful
7
Replies

AIR-AP1852i-E-K9 no internet on WLAN

lv426
Level 1
Level 1

Hi,

 

I recently got a CISCO AP1852i (running Mobility Express 8.5.151.0) and I'm struggling to set up a working wlan (meaning with internet connection).
I believe most of my issues come from the fact it's not a standalone AP but rather a hybrid device including a controller.
The AP is connected to a 2960L switch on a trunk port (all VLAN allowed) and the uplink is also a trunk port.

I thought the way it worked was WLAN > AP > CTRL. Now I'm not so sure.
My lan is 172.16.100.0/24 with the gateway standing on 172.16.100.1 (PFSENSE router).
I created an interface for the VLAN 101 (172.16.101.1) with a rule WIFI net > any on pfsense so the wlan will be able to go through.

 

Now my current configuration is :

 

2 DHCP POOL :

 

day0-mgmt
MANAGEMENT NETWORK : YES
NETWORK : 172.16.100.0/24
START : 172.16.100.253
END : 172.16.100.254
GATEWAY : NETWORK : 172.16.100.1

 

WIFI_PR
VLAN ID 101
NETWORK : 172.16.101.0/27
START : 172.16.101.2
END : 172.16.101.30
GATEWAY : NETWORK : 172.16.101.1

 

CTRL IP (static) 172.16.100.16/24
CTRL Gateway 172.16.100.1 (LAN interface on PFSense)
AP IP (Management Network DHCP) : 176.16.100.253
AP GW : (auto from DHCP) 172.16.100.1
WLAN CLIENT IP MGT : Network
WLAN DHCP : WIFI_PR
WLAN VLAN ID : 101
NATIVE VLAN : 100

 

I played with different configurations and even reset the AP multiple times to restart from scratch both from CLI or the webGUI without luck.
Anyway, this is my last configuration.

In the past, I messed with switches and routers from Cisco but that particular device is puzzling me.

So right now, obviously I can hook up on the WLAN but no internet access (not DNS related). I cannot ping the GW whatever I pick (Network or ME Controller).
I just don't get how is articulated the whole thing : WLAN, AP and Controller. It's confusing.

 

Any suggestion welcome.

 

EBO

7 Replies 7

Scott Fella
Hall of Fame
Hall of Fame
I would first try to connect a wired device to a port on vlan 101 to see if that works and eliminate any switch related issues.
-Scott
*** Please rate helpful posts ***

<