Showing results for 
Search instead for 
Did you mean: 

AIR-CAP3502i AP password and configuration recovery or factory default



I am looking for the procedure to completley default a 3502i AP and reset the username and passwords. It has previously been associtated with a controller at another clients site. All the documentation I have found so far outline procedures for older APs.

Thanks Daniel.


Surendra BG
Cisco Employee
Cisco Employee


"On the CAPWAP or the LWAPP APs the MODE BUTTON procedure does not work" On top of my head i can think of 2 options..

1>> Convert the AP back to Autononous, clear the private config and then reconvert it back to CAPWAP and sue the default Cisco / Cisco and see if that works..

2>> This the Right way to... issue the commandon the WLC CLI..

Controller > config ap mgmtuser add username  password  secret  

If we have multiple WLC and if the AP is moving back and forth between the 2.. Then on  both the WLC configure the below command and let me know the status..

Ex – Controller > config ap mgmtuser add username Cisco password Cisco secret Cisco AP1131

If we have Primary and Secondary WLC, please issue the command on both..

lemme know if this answered your question..

Please dont forget to rate the posts which answered your question and mark it as answered or was helpfull
Surendra BG

I did the following to default it -

1. Hold down the mode button till the light turned amber.

2. enter flash and rename the following files - private-multiple-fs and env_vars.

3. Reboot the AP

4. The AP comes back as default. Cisco, Cisco now works again.

5  The file system now looks like this -

2    -rwx  6168                     private-multiple-fs-old
5    -rwx  763                      env_vars-old
41   drwx  512                      ap3g1-k9w8-mx.124-23c.JA
7    -rwx  88804                    event.log
6    -rwx  5144                     private-multiple-fs
8    -rwx  65                       env_vars

These steps worked like a charm in recovering the password on my 3502.


it did not work for my 3502. instead after changing the files, i can no longer hit escape to abort start up. thanks

The procedure for renaming the files worked for me except that now there is an enable mode password configured and using "cisco" doesnt work

Works :)

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: